Jump to content

Community

Recommended Posts

  • 5 months later...
  • Replies 113
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

FYI: I also picked up your donations app and the devfocus link back has the same issue there as well. Let me know if I can be to any help to you in the process - although I am no expert on ip board, I

From the comments/reviews. I've informed the poster of this topic so they know where to look for assistance.

Thanks Andy. @Alexandre. I've confirmed this as a bug and included a manual patch if you wanted to fix this now. The next version is only a few weeks away with an included fix.

Posted Images

  • 1 month later...

I just installed News and it's pulling the "news" from a database used by another third-party app called Company Directory, which has an option to allow company profile owners to post their news stories about their company. After I installed it I took a look at it and the news stories there are ones posted by a lawyer in his profile page in Company Directory.

I'm thinking that News is configured to create or use a database with the same name as the one Company Directory uses. So any company news a company owner writes in his profile in Company Directory, it appears as a story in News.

Here's a screenshot of the News application installation, there you can see that it's pulling a lawyer's three news stories from his business profile in Company Directory.

Can something be done to stop News from pulling "news" from the Company Directory application?

screencapture-turkeycentral-news-2020-11-02-13_53_24.png

 

I also tried to configure the permissions for News. It took me to the overall permissions page. When I clicked on the "Member" group permissions option (the lock icon), there was no permissions tab for News. It seems to be the same for all member groups.

screencapture-turkeycentral-admin-2020-11-02-14_24_35.thumb.png.dd7873db7b0bdcb7359e4d4d83caa337.png

So there's no way for me to set permissions that I can see.

Edited by Bendensin
Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...
  • 5 weeks later...
  • 1 month later...

I'm using IP Community version 4.5.4.2 and News version 2.3.0. I'm trying to upload and install News version 2.3.1.

But when I try to upload and install it, I'm getting this message:

Quote

2C133/4 The application you are attempting to install appears to be installed already. To reinstall the application you must first uninstall it.

I certainly don't want to uninstall it, because I've already got news stories there. How can I upgrade to version 2.3.1?

Link to post
Share on other sites

Thanks for the reply!

I went to the Applications section of my Admin CP, found News had a tag on it saying "Update Available." I clicked on that and went to a page on DevFuse, about news, with no option to update or download anything. 

DevFuse1.thumb.png.d57ac50d5588b9f2062c8690801db4c9.png

Next at the top of my Admin CP, I clicked the link to "add new applications from the marketplace" and searched for and found News. The only button available said "Install," so I clicked on that. I got this message:

DefFuse2.png.e36c7d3dcca6f288ce64ef08595f223d.png

So whatever I do, I can't upgrade News version 2.3.0 with version 2.3.1 without over-writing everything and deleting the news stories I have so far.

Could this be a problem on my end somehow? As anybody else been able to update to version 2.3.1 without having this issue?

Link to post
Share on other sites
5 hours ago, Bendensin said:

Could this be a problem on my end somehow? As anybody else been able to update to version 2.3.1 without having this issue?

What does your application state - Custom or MarketPlace?

If it says 'Marketplace', and it is doing what you say when you click to update, then log a ticket with support.

If it says 'Custom' then either:

  • contact the developer to obtain the update to then manually upload it

or

  • log a ticket with support to request assistance with converting the app from 'Custom' to 'Marketplace'
     
Edited by Nathan Explosion
Link to post
Share on other sites

Just to close the loop on this, I had erroneously assigned the News app as a custom app. That was exactly the problem. I opened a ticket in within an hour or so the Invision Community folks changed the setting for me. I was then able to update the app with no problem. Thanks again, Nathan, for your help.

Link to post
Share on other sites
  • 3 weeks later...
On 2/13/2021 at 9:20 PM, Bendensin said:

Just to close the loop on this, I had erroneously assigned the News app as a custom app. That was exactly the problem. I opened a ticket in within an hour or so the Invision Community folks changed the setting for me. I was then able to update the app with no problem. Thanks again, Nathan, for your help.

I apologies for the delay, I'm glad you got this fixed.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy