Jump to content

Ticket 914522


Recommended Posts

Hi,

Tech Support are great, but please can someone escalate or look at my ticket 914522, my site is crippled with white blank pages in several places after upgrading from 4.0.2 to 4.0.4. I can't view Gallery, switch themes, view my profile, use Support page or view Members in my AdminCP. Previous ticket took a while to fix so would appreciate anything that can be done as I need to have my site working due to increased local publicity in my town and local media.

Many thanks!

 

 

Link to comment
Share on other sites

Hello, as noted in your ticket, due to the nature of the issue, the ticket is in our Tier 2 department, which is not currently staffed outside of business hours, you will need to wait until Monday for a response in this case. If your site is unusable, you always have the option of restoring the backup you took prior to upgrading the site.

Thank you

 

 

Link to comment
Share on other sites

Hi Rhett,

Thanks for the clarification. I didn't realise Tier II had different working hours. I'm assuming it's not something I can resolve myself such as a full re upload of all files and folders or it would have been suggested/done already. I suppose it would be helpful for them to look at it in case it helps ID a new bug.

I don't want to install the backup unless absolutely necessary, as I'll lose new content added since.

 

Link to comment
Share on other sites

Hi Rhett,

Thanks for the clarification. I didn't realise Tier II had different working hours. I'm assuming it's not something I can resolve myself such as a full re upload of all files and folders or it would have been suggested/done already. I suppose it would be helpful for them to look at it in case it helps ID a new bug.

I don't want to install the backup unless absolutely necessary, as I'll lose new content added since.

 

​You're welcome and I'm sorry for any confusion, you are on the right track though, as we would like our team to look into this further to find the root cause. 

 

Thank you again

Link to comment
Share on other sites

That's interesting. I wondered if it's because I'm using an iPad so I requested the desktop version of the page, the editor was different but that Severity option still wasn't visible. I see in your screenshot it mentions the service could be withdrawn, perhaps I've been flagged in some way?! 

 

Link to comment
Share on other sites

That's interesting. I wondered if it's because I'm using an iPad so I requested the desktop version of the page, the editor was different but that Severity option still wasn't visible. I see in your screenshot it mentions the service could be withdrawn, perhaps I've been flagged in some way?! 

 

​I'm not seeing the tick box at all either.

Link to comment
Share on other sites

If you don't see this on your account, it was likely abused in the past and was removed from your account. The critical flag is only if your site is down for a software related issue as this one above though. If it's a repetitively abused for non critical items, it may be removed. If you have any questions on this please file a support ticket in customer service and we can review your account. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...