Jump to content

Community

Auto Welcome Support


Recommended Posts

  • Replies 774
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I've got a new update ready that is just being tested a bit more by a few others and then will be released soon. (Because of the previous update causing problems, I'm a bit more cautious this release.

The update has been uploaded and is pending approval.

The Auto Welcome app has been updated with a few more bug fixes and re-organizing of the admin settings. I've also confirmed IP.Board 4.3.x compatibility as well.

Posted Images

Great plugin providing an essential feature! Thanks a million!

One problem: the tags aren't all parsing correctly. Here's what happens with the ones I've tried:

  • %member_name% - outputs a string similar to the previous Facebook issue
  • %sender_name% - doesn't parse at all, just outputs "%sender_name%"
  • %board_name% - actually works!

My users are imported via CSV if that helps and the forum was built on 4.5 from the start.

Link to post
Share on other sites

@Michael.J

Is there a way to only apply this plugin's settings for new members? I turned it on and it automatically sent a million email messages and status updates that I had to delete?

For the status updates and topics section (since they're public) is there a way to have 4 or 5 variations of "canned" text that it could automatically cycle through? The way it is now, our members will see that I type the exact same message to new members and that will look a little weird.

thanks!!

Link to post
Share on other sites
1 hour ago, Justin Stellman said:

What's the difference between sending a Personal Message or an Email. If I send the former, they already get an email notification. Is this redundant or am I missing something?

A personal message will create a conversation on your community, so if the member replies you'll get their answer to your inbox (or the inbox of the member you set as sender). If you send an email, the conversation and their replies will not be a part of your community.

1 hour ago, Justin Stellman said:

Is there a way to only apply this plugin's settings for new members? I turned it on and it automatically sent a million email messages and status updates that I had to delete?

I had the same issue, and posted about it on page 27: https://invisioncommunity.com/forums/topic/410417-auto-welcome-support/?do=findComment&comment=2830633

1 hour ago, Justin Stellman said:

For the status updates and topics section (since they're public) is there a way to have 4 or 5 variations of "canned" text that it could automatically cycle through? The way it is now, our members will see that I type the exact same message to new members and that will look a little weird.

Not currently possible, it seems.

Link to post
Share on other sites
Just now, Michael.J
On 8/18/2020 at 5:27 PM, Prank said:

Whats the first thing I should do to troubleshoot?

Was this after updating to IPB 4.5?

On 8/25/2020 at 4:34 AM, Square Wheels said:

Is this 4.5 Compatible?

Just released an update that is pending approval.

Sorry Michael I only just saw this. No my forums are still 4.4.

Link to post
Share on other sites
27 minutes ago, Justin Stellman said:

I had the same problem. It took me hours to fix so I disabled it. I wanted to have a setting or checkbox that could apply to new members only

I should perhaps also say that subsequent from my post, I had a further 5 batches of 1250 to clear down. 😳

Link to post
Share on other sites
37 minutes ago, optrexnz said:

I should perhaps also say that subsequent from my post, I had a further 5 batches of 1250 to clear down.

Ya it's crazy. It ruined my night last week. I had to spend horus fixing it! I don't know why a setting like that wouldn't have been put in from the start. Hopefully @Michael.J sees this and adds a workaround or update of some kind!

Link to post
Share on other sites

As mentioned earlier in the topic, there is a bug when sending private messages to members after X hours. If you set the message to send immediately after signup, nothing bad happens. If you set any delay, it will send the message to everyone.

This is a bug, not a missing option. I just hope @Michael.J responds soon, as this can be quite serious.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy