Jump to content

Community

Recommended Posts

how crazy to make us upgrade to a new version just for a security update. bring back the upgrade packs so we can just upload the changed files and run the upgrade then.

I cant stand these new versions every week, I havent even updated my live site yet as we are running test still on what we need to do after upgrade and then we get hit with another update

 

UGH!!!!!!!!

Link to post
Share on other sites

how crazy to make us upgrade to a new version just for a security update. bring back the upgrade packs so we can just upload the changed files and run the upgrade then.

I cant stand these new versions every week, I havent even updated my live site yet as we are running test still on what we need to do after upgrade and then we get hit with another update

 

UGH!!!!!!!!

​Aside from a small version number change, what's the problem?

Link to post
Share on other sites

how crazy to make us upgrade to a new version just for a security update. bring back the upgrade packs so we can just upload the changed files and run the upgrade then.

I cant stand these new versions every week, I havent even updated my live site yet as we are running test still on what we need to do after upgrade and then we get hit with another update

 

UGH!!!!!!!!

​Just a security update? You mustn't have read the release notes yet: http://community.invisionpower.com/4releasenotes/
 

Also keep in mind you aren't being forced to update, you can skip versions as you please. You can also just upload the changed files and run the upgrader like you mentioned, so I'm not sure why you think otherwise.

Edited by BlistDev
Link to post
Share on other sites

It's actually really slow, I have pages set as my main landing page, which responds fast, all other applications are really slow. My background processes are just running (hasn't worked in any of the betas, RC's or 4.0.0 / 4.0.1) - they now seem to be running. So once these have completed I'm hoping to see big improvements.

Edited by craigf136
Link to post
Share on other sites

It's actually really slow, I have pages set as my main landing page, which responds fast, all other applications are really slow. My background processes are just running (hasn't worked in any of the betas, RC's or 4.0.0 / 4.0.1) - they now seem to be running. So once these have completed I'm hoping to see big improvements.

​I just noticed its not a Mysql query problem, because im not getting any mysql slow query logs from it. But i noticed, that when the page is loading very slow, in ssh running htop i noticed Apache is consuming 80% of Cpu resources till the page loads. So its a problem with php execution.

The Strange thing is that this does not happens when in Guest Mode. Pages loads very fast and Apache does not consume almost any Cpu.

Edited by RevengeFNF
Link to post
Share on other sites

​Just a security update? You mustn't have read the release notes yet: http://community.invisionpower.com/4releasenotes/
 

Also keep in mind you aren't being forced to update, you can skip versions as you please. You can also just upload the changed files and run the upgrader like you mentioned, so I'm not sure why you think otherwise.

​maybe you should GO READ IT YOURSELF

 

We now support multiple version management. This means that we will no longer release "patch files" for major bugs or security issues but will instead simply release a new version even if that new version may only contain one changed file. No more losing track if you have or have not patched as you will simply make sure you're on latest version.

 

 

so now what were you saying? next time butt out

Link to post
Share on other sites
 

​maybe you should GO READ IT YOURSELF

so now what were you saying? next time butt out

​Excuse me, there is no need to be rude. I have read the notes, many times, I'm required to be acquainted with changes in order to continue developing. What you have quoted simply says that at a very minimum a new version may only have a security fix. 4.0.2 has far more than security improvements which is clearly written in the release notes.

None of these are security fixes....

  • Performance improvements
  • Pages can now be run under your install directory
  • Support Tools enhancements: You can optionally create an admin account and send that as a hidden field to our support staff.
  • When a new version of IPS Community Suite 4 is available you will now see release notes. This feature is added in 4.0.2 but will not show until 4.0.3 is available.
  • You can now set a maximum image dimension size. If a user uploads an image larger than that setting it will be resized down and the smaller size saved.
  • Setting to limit the length of content item titles Suite-wide
  • Added new notification setting for Members you Follow. On install and upgrade, this setting is off by default to prevent your users from getting bombarded with notifications for members they follow until they are able to decide their preference.
  • You can now specify the default view option for the Commerce store front: grid or list.
  • Queue tasks should run faster
  • You can now select multiple locations for an advertisement rather than just one in Advertisement settings.
  • Emoticon sets can now be reordered. You can also now delete entire sets.
  • Bulk email system can now filter based on Commerce packages and information.
Edited by BlistDev
Link to post
Share on other sites
  • Management
 

​maybe you should GO READ IT YOURSELF

 

 

 

so now what were you saying? next time butt out

I might suggest that you take the time to read and understand what delta upgrades are and how IPS provides them through the ACP before furthering this little outburst. :)

 

Link to post
Share on other sites

I don't see the upgrade to 4.0.2 in my ACP and in the client area there is not longer an option to download 4.x any version whatsoever. Any idea what is going on?

​In the client area 4.0.x versions were missing for me too.  I had to submit a support ticket asking what happened to the 4.0.x download option.  Once I submitted the support ticket, the download for v4 appeared.  My ticket was never answered.  I ended up closing out the ticket.

Link to post
Share on other sites

​I just noticed its not a Mysql query problem, because im not getting any mysql slow query logs from it. But i noticed, that when the page is loading very slow, in ssh running htop i noticed Apache is consuming 80% of Cpu resources till the page loads. So its a problem with php execution.

The Strange thing is that this does not happens when in Guest Mode. Pages loads very fast and Apache does not consume almost any Cpu.

​Do you have the guest cache turned on?

The only thing that is really slow for me is the index page, I have no idea why that loads so slow. The rest of the pages are running just fine.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy