Jump to content

Community

Recommended Posts

  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

​I don't think it's clear enough. I may see a bug shown as fixed but I don't know for sure if it's fixed in the version I am downloading. You may have a bug marked as fixed which is fixed in 4.0.2 and

It would be good if we can have a breakdown of what has been fixed / addressed since 4.0.0 was released.

There are probably a lot of moving parts to coincide with the official announcement ... A redevelopment of the website, change in client area, new pricing, cloud solutions, enterprise solutions, their

Posted Images

​Can you? I thought the whole thing was going to be a suite... can you buy things in parts with 4?

​This is what IPS says on the checkout-page:

Currently, IP.Board is required when purchasing the IPS Community Suite. The next major release of the IPS Community Suite will decouple the Core and IP.Board fully, allowing IP.Board to be an optional choice when purchasing our software.

You will still need the Core, but you can get Core+Gallery or Core+Pages etc. But it's not possible yet because they haven't updated their website.

Edited by simonle
Link to post
Share on other sites

​This is what IPS says on the checkout-page:

Currently, IP.Board is required when purchasing the IPS Community Suite. The next major release of the IPS Community Suite will decouple the Core and IP.Board fully, allowing IP.Board to be an optional choice when purchasing our software.

You will still need the Core, but you can get Core+Gallery or Core+Pages etc. But it's not possible yet because they haven't updated their website.

​Damn.  That is actually disappointing.   As a suite I expected the devs/mod/themers to be working on the suite.

I guess pages will become the abandoned child Content was.

 

 

Link to post
Share on other sites

There are probably a lot of moving parts to coincide with the official announcement ... A redevelopment of the website, change in client area, new pricing, cloud solutions, enterprise solutions, their own server testing, new branding, documentation, proper support staff in place ... 

If I can brainstorm all this junk, just imagine the bigger pile of junk that they actually need to do.  

Link to post
Share on other sites

If I can brainstorm all this junk, just imagine the bigger pile of junk that they actually need to do.  

There are probably a lot of moving parts to coincide with the official announcement ... A redevelopment of the website, change in client area, new pricing, cloud solutions, enterprise solutions, their own server testing, new branding, documentation, proper support staff in place ... 

​All this takes no more than one week. If anything ;)

Link to post
Share on other sites

Just to know...

 

Are all people here running their forum with the 4.01 release ? Or are you still with the 3.4 ?

 

Does the IPB staff accept to do the upgrade from 3.4 to 4.01 (for members with an active license) ?

 

 

Why do you have to write your post with double space lol  I am sticking with 3.4 till the addons which i use get upgraded. I will update 2 of my boards and other will be on 3.4 till 4.1 comes out. 

Link to post
Share on other sites

This horrible double space is exactly what I have rebuked to this new editor, until I learnt it's possible to change that. But how do you do to avoid it, AlexJ ?

 

So now we have to wait for the 4.1 to install a stable release....? Damn, this 4.0 is in gestation since two years, it will be big.

​I hate it too. You have to hold "shift" when you hit enter to avoid
like this ... see?

Link to post
Share on other sites

Ah
Yes, it works, thank you superj707. Somebody told me this could be done automatically, with a css rule. But I don't know more.

My fear is that all my present articles would be displayed with a double line, after the upgrade to 4.0.

​I am planning to do a test run. Been a while, actually I did that. Updates from 3.0 to 3.4 where smooth. 

Link to post
Share on other sites

Ah
Yes, it works, thank you superj707. Somebody told me this could be done automatically, with a css rule. But I don't know more.

My fear is that all my present articles would be displayed with a double line, after the upgrade to 4.0.

​I posted a separated topic for this, see below. This is a big concern for me as well and I want to know how to deal with this before doing the live upgrade.

 

Edited by estan
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy