Jump to content

Community

newbie LAC

(NB40) Recent Forum Images (Attachments)

Recommended Posts

Sorry, I didnt explained well, my apologies. Before the mysql change (v .09) it worked with 10 images, but with v 0.10 shows only 1 image.

 My settings are 

 

950831479_Capturadepantalla2018-07-2008_48_52.png.2691807a55b422ebf8d629d470bf63d7.png

355087213_Capturadepantalla2018-07-2008_48_58.png.e227f367f998901943e00574569b9026.png

 

But it's showing just the only one image instead of 10

981280474_Capturadepantalla2018-07-2008_49_22.png.4d11f9c5e76e031c9bab53b331900b13.png

 

Thanks in advance

Share this post


Link to post
Share on other sites
1 hour ago, rfcontreras said:

But it's showing just the only one image instead of 10

Try to clear the cache on ACP or remove widget and add again. I had the same problem and cache cleaning fixed it

Share this post


Link to post
Share on other sites

Hi,

Did that but didn't work, I've removed the excluded forums so should be more that 100 images to show, I've configured to show 15 but it's showing just 6..

 

Thanks in advance

Share this post


Link to post
Share on other sites
15 minutes ago, rfcontreras said:

Did that but didn't work, I've removed the excluded forums so should be more that 100 images to show, I've configured to show 15 but it's showing just 6..

 

Can you give me ACP access?

Share this post


Link to post
Share on other sites

Hi,

Is it possible to overide forum permissions show the image shows but when the user clicks it they cannot access the topic?

Reason I ask is because this would be good for paid club owners who have a closed club.

They could add an image as usual to their topics in their club and your plugin would display it on the website home page where the widget is installed, but when the surfer clicks the image they would have to join the club before viewing the images and topic.

 

Share this post


Link to post
Share on other sites
4 minutes ago, Unlucky said:

Is it possible to overide forum permissions show the image shows but when the user clicks it they cannot access the topic?

Hello,

Yes. I can tell in PM what to change

Share this post


Link to post
Share on other sites

Unfortunately, I had to uninstall the plugin, because it requires too many resources, due to which the main page opened in 15 seconds.

I'm waiting for a new version, maybe this problem will be solved there.

Share this post


Link to post
Share on other sites

Hello,

13 hours ago, farid071 said:

Unfortunately, I had to uninstall the plugin, because it requires too many resources, due to which the main page opened in 15 seconds.

Widget uses the cache.

13 hours ago, farid071 said:

I'm waiting for a new version, maybe this problem will be solved there.

I need to know some data

- number of attachments

- plugin settings

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy