Jump to content

Community

(NB40) Recent Forum Images (Attachments)


newbie LAC
 Share

Recommended Posts

18 minutes ago, BlueEye said:

How would we get Recent Forum Images into the block content?  If we can do that, then I can simply assign a key to the block and use it in my pages (assuming it would still work without the site wrapper enabled).

Run sql query

UPDATE `core_widgets` SET `embeddable`=1, `restrict`='["sidebar","cms"]' WHERE `key`='nbRecentForumImagesAttaches';

If your tables have prefix don't forget add it

That allow you select widget from menu when you create block with type "plugin"

Edited by newbie LAC
Link to comment
Share on other sites

  • 4 weeks later...

Hi,

Just bought and installed this on the latest version of invision.

For some reason the plugin is not retaining any of the changes I am making to settings apart from 1 which is to enable / disable hook.

When I click save it says saved - but when I go back in to edit again it has all of the original settings.

Link to comment
Share on other sites

1 hour ago, Unlucky said:

Hi,

Just bought and installed this on the latest version of invision.

For some reason the plugin is not retaining any of the changes I am making to settings apart from 1 which is to enable / disable hook.

When I click save it says saved - but when I go back in to edit again it has all of the original settings.

Hello,

Confirmed. For some reason the system saved incorrect settings.

It's IPS bug.

Edited by newbie LAC
Link to comment
Share on other sites

I have noticed if you have alot of topics with images having this enabled does slow the page load.

It seems a bit better if we choose to only show First Post, First Attachment and we are running memcache

Is there anything else we can change to increase the page load speed with this plugin?

Link to comment
Share on other sites

17 hours ago, Unlucky said:

I have noticed if you have alot of topics with images having this enabled does slow the page load.

It seems a bit better if we choose to only show First Post, First Attachment and we are running memcache

Is there anything else we can change to increase the page load speed with this plugin?

Hello,

I don't have alot of topics.

if you give me accesses I'll look into it. Otherwise I'll create topics for test.

Link to comment
Share on other sites

  • 3 weeks later...
  • 7 months later...
13 hours ago, Unlucky said:

Hi,

Got a problem in ie and chrome

Someone has uploaded a photo and word doc in a topic and it's showing as a broken thumbnail

topic - https://www.walkingfootball.com/chat/topic/113-dick-kerr-cup-national-ladies-walking-football-tournament/

Broken thumb showing on https://www.walkingfootball.com/chat/forum/3-walking-football-forums/

Hello,

Confirmed as a bug.

Link to comment
Share on other sites

Hi,

We have a slow query log running so invision techs can troubleshoot why members are complaining of intermitent issues of the forum running slowly when they reply to a topic.

In their investigations they have highlighted the following.

"What I am seeing however are logs from cometchat coming up a lot, and more so from an item showing as_nbRecentForumImagesAttaches which is certainly touching the attachment and post tables. I believe this to be a plugin named recent forum images."

Could the plugin be causing this and is there anything we can do?

 

Link to comment
Share on other sites

12 minutes ago, Unlucky said:

Hi,

We have a slow query log running so invision techs can troubleshoot why members are complaining of intermitent issues of the forum running slowly when they reply to a topic.

Hello,

You wrote about that. Check your PM #193862.

I need ftp/acp access.

Edited by newbie LAC
Link to comment
Share on other sites

  • 5 months later...
  • 4 weeks later...

Hello,

7 minutes ago, Kim Hultman said:

Same issue here as @eGullet.

She/he had a problem with server.

7 minutes ago, Kim Hultman said:

Looks like it loads full images instead of generating / showing thumbnails

The widget uses thumbnails if they available (if created thumbs for images).

7 minutes ago, Kim Hultman said:

Plus access to settings is gone.

What do you mean?

Edited by newbie LAC
Link to comment
Share on other sites

  • 2 weeks later...

Hi,

I have just re enabled this on the homepage and  I think something is wrong

Under - Main Settings

  • I don't have the forums in question excluded in the plugin.
  • I have First post disabled
  • I have first attachment disabled

For some reason on the home page https://www.walkingfootball.com/

It is showing the latest image as from this post made tuesday - https://www.walkingfootball.com/forums/topic/1017-news-update-on-man-city-walking-football-the-kingsmaid-europa-cup-walking-football-tournament-in-salou-spain/?tab=comments#comment-1594

But surely it should be showing the image from this topic entry posted several hours ago

https://www.walkingfootball.com/forums/topic/995-tra-walking-football-national-league/

 

Any ideas?

The above example photo may change depending on how long it takes for you to read this.

But that is how it is at time of posting this

thanks

Link to comment
Share on other sites

Hello,

32 minutes ago, Unlucky said:

Any ideas?

 

Quote

Last image has ID 1400 and has been uploaded 19 September 2017

Quote

But surely it should be showing the image from this topic entry posted several hours ago

https://www.walkingfootball.com/forums/topic/995-tra-walking-football-national-league/

Image from this post has ID 1367 and has been uploaded 16 September 2017

Sort/Order is 

ORDER BY attach_date DESC

In this case all displayed correct

Edited by newbie LAC
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy