Jump to content

Getting Error code: 2S129/1 - can't register on my own forum


Bruce_man
 Share

Recommended Posts

When I try to register on my forum (recaptcha 1 enabled) I get error "You did not pass the security check. Please try again." even though I enter the captcha correctly. Re-tried registering multiple times, but still getting same error.

SO I decided to put NONE on CAPTCHAS

When I try to register this time it gave me this error

Sorry, there is a problem

You are not permitted to register a user account with this site.

Error code: 2S129/1

what is the deal?

Edited by Bruce_man
Link to comment
Share on other sites

When I try to register on my forum (recaptcha 1 enabled) I get error even though I enter the right captcha correctly

SO I decided to put NONE on CAPTCHAS

When I try to register this time it gave me this error

what is the deal?

​.

 

maybe check "spam service logs" .. that you tried too much captchas and your IP is flagged ? (guessing)

 

.

Link to comment
Share on other sites

​.

 

maybe check "spam service logs" .. that you tried too much captchas and your IP is flagged ? (guessing)

 

.

​yeah I checked that and i do see a lot of entries there and it's all me

so then whats that mean? what do I do then?

Link to comment
Share on other sites

​yeah I checked that and i do see a lot of entries there and it's all me

so then whats that mean? what do I do then?

​.

I think you have to go into your ModeratorCP .. and see if there are no warnings, member management, IP tools ..

Something should be there to unflag something ..

 

.

Link to comment
Share on other sites

​.

I think you have to go into your ModeratorCP .. and see if there are no warnings, member management, IP tools ..

Something should be there to unflag something ..

 

.

​I'm in ModCP but I don't see anything to UNFLAG

Sure it's in modCP?

Link to comment
Share on other sites

​I'm in ModCP but I don't see anything to UNFLAG

Sure it's in modCP?

​.

Bit of a search for me too .. never had a spam issue before .. and now that I think of it .. there is no easy way to fix this (to unlock/unflag a non-member (not member yet)) .. all is in place to block it .. but not to undo something ..

Or did you add a ban filter by accident ?

 

.

Link to comment
Share on other sites

​.

Bit of a search for me too .. never had a spam issue before .. and now that I think of it .. there is no easy way to fix this (to unlock/unflag a non-member (not member yet)) .. all is in place to block it .. but not to undo something ..

Or did you add a ban filter by accident ?

 

.

​nah, guess I registered far too many times??? I have 5 accounts

Link to comment
Share on other sites

​nah, guess I registered far too many times??? I have 5 accounts

​.

System > Login Handlers  ..   maybe it's just about the 15 minutes  :)  or more if you adjusted it ..

Edit: but yeah .. your spam log .. nothing related with this I guess ..

 

2015-04-09_12-39-20.thumb.png.3266911bd1

 

.

Edited by IN10TION
Link to comment
Share on other sites

​.

System > Login Handlers  ..   maybe it's just about the 15 minutes  :)  or more if you adjusted it ..

 

2015-04-09_12-39-20.thumb.png.3266911bd1

 

.

​Increased both to 5 and 45

But if my IP address is flagged or locked/blocked because I registered far too many times, how is doing this gonna fix my problem?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...