Jump to content

500 Internal Server Error


Zenia
 Share

Recommended Posts

Hello,

My forums were working fine last night and all of a sudden when I try to access my forums I get an error.

500

Internal Server Error

An internal server error has occured.

 

My homepage works but nothing to do with the forums, nor the admincp.

2ev7vj5.png

Error Log:

[02-Apr-2015 19:42:35 UTC] PHP Fatal error:  Class 'db_driver_' not found in /home/sarospsc/public_html/forum/admin/sources/base/ipsRegistry.php on line 2705
[04-Apr-2015 10:42:59 UTC] PHP Warning:  require(./sources/functions.php): failed to open stream: No such file or directory in /home/sarospsc/public_html/forum/Install_GNI.php on line 31
[04-Apr-2015 10:42:59 UTC] PHP Warning:  require(./sources/functions.php): failed to open stream: No such file or directory in /home/sarospsc/public_html/forum/Install_GNI.php on line 31
[06-Apr-2015 21:54:13 UTC] PHP Warning:  require(./sources/functions.php): failed to open stream: No such file or directory in /home/sarospsc/public_html/forum/Install_GNI.php on line 31
[06-Apr-2015 21:54:13 UTC] PHP Warning:  require(./sources/functions.php): failed to open stream: No such file or directory in /home/sarospsc/public_html/forum/Install_GNI.php on line 31
[06-Apr-2015 21:54:36 UTC] PHP Warning:  require(./sources/functions.php): failed to open stream: No such file or directory in /home/sarospsc/public_html/forum/Install_GNI.php on line 31
[06-Apr-2015 21:54:36 UTC] PHP Warning:  require(./sources/functions.php): failed to open stream: No such file or directory in /home/sarospsc/public_html/forum/Install_GNI.php on line 31

Thanks, Matt.

Edited by Matt Lewis_513732
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...