Jump to content

Cron tasks [not enabled]

Recommended Posts


If I trying "Use a cron to run tasks?" on Advanced Configuration

When this setting is enabled you MUST ensure that the cron is set up properly, if this setting is turned on but no cron is set up it will cause significant damage to your site.

I take this massage:

[sudo@host ~]$ sudo /usr/bin/php -d memory_limit=-1 -d max_execution_time=0 /var/www/ips/public_html/applications/core/interface/task/task.php 7nm1773dba21e5cfrr97ad30e3eebt251
Cron tasks not enabled.[sudo@host ~]$

How correct to run this command?


Link to comment
Share on other sites

Are you asking how to install cron jobs?

In ssh, write "crontab -e" from your root... since it seems to need sudo...? It doesn't actually need sudo, if your php runs from a specific account, better to use that.

*/10 * * * * <insert your command here, don't include "sudo">

and save. If there were other cron jobs already there, just add a new line at the end.

*/10 * * * * means run every 10 mins. You can find more information here: https://en.wikipedia.org/wiki/Cron


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...