Jump to content

MySQL Requirements

Recommended Posts


I have this message on www.site.tld/ips4.php. My MariaDB is upgraded from 5.5 to 10.0

This is trouble for IPS?

  • You are running MySQL version 5.5.5-10.0.17-MariaDB.

    While this version is compatible, we recommend version 5.6.0 or above, but this is not essential. You may wish to contact your hosting provider or system administrator to ask for an upgrade if you are upgrading to IPS4.

  • All database tables UTF8.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...