Jump to content

(NB40) Recent Topics/Posts


newbie LAC

Recommended Posts

20 hours ago, GoDuBois said:

Yes, first unread post... 

Ok.

I added 4 settings

- Topics. Go to %link% for users

- Topics. Go to %link% for guests

- Posts. Go to %link% for users

- Posts. Go to %link% for guests

%link% can be first post, last post, first unread post, post

I also added setting for "First i want to make a request: Option to disable "LAST POST" or "LAST TOPIC" tab". You can select what tabs to show

Edited by newbie LAC
Link to comment
Share on other sites

  • 2 weeks later...

Hey, great plugin! I can't believe I never found it sooner.

I am having one issue. I have the Truncate set to around 40, but I am having issues with a part of the forums that uses Forms that people use as templates for applications. Whenever someone posts an form/application the truncate doesn't work and the whole wall of text is displayed on the posts :cry:

 

Thanks

Edited by Lucas James
Link to comment
Share on other sites

  • 2 weeks later...

I think a really good idea would be to add down the bottom of the widget a second or third page to view more recent posts. I love how this combines recent posts and topics into the same widget saving heaps of space. I also don't want to have to extend recent posts to 20 as it would take up my whole forum. The "advanced status updates"  plugin does this multi page widget really nicely.

advancedstatusupdates.png.c4449c199f9478758551cda0510c7a28.png

Adding a second or third page would be amazing and would somehow make this awesome plugin even better :wub:

Edited by Lucas James
Link to comment
Share on other sites

  • 2 weeks later...
1 minute ago, JEFF MACK said:

ok, changed that, cleared the support cache, and no new posts from a club show up in the widgets.

Tell me the steps to reproduce the issue.

Mine

- I created an open (Everyone can see the club and its posts, but only members can participate. Everyone can join.) club

- I created a topic

- I added a post

- I added a widget on index page

Result

clubs.jpg.ffc794fa425e7db7b47a4290e93a7599.jpg

Link to comment
Share on other sites

16 minutes ago, JEFF MACK said:

I created a new topic, in a new club. "TEST" (shows up in Activity).  The topic is showing up in that tab, but not the post.

Confirmed.

Topic from closed club is displayed in the widget.

But post doesn't displayed in the widget. The same in inbuilt widget "Post Feed". So this is not a bug in my widget.

Link to comment
Share on other sites

16 minutes ago, newbie LAC said:

I don't know. I don't track bugs.

You can submit a ticket.

I tried to submit a ticket.. Unfortunately you will need to contact them

We cannot assist with 3rd party applications unfortunately. If he believes there is a bug which is preventing him from developing part of his application, then he would need to report this as a bug, detailing what this bug is. Unless it is something affecting an in built part of the system, this would not be something within the scope of support.

Link to comment
Share on other sites

3 minutes ago, JEFF MACK said:

I tried to submit a ticket.. Unfortunately you will need to contact them

We cannot assist with 3rd party applications unfortunately. If he believes there is a bug which is preventing him from developing part of his application, then he would need to report this as a bug, detailing what this bug is. Unless it is something affecting an in built part of the system, this would not be something within the scope of support.

Don't mention my plugin.

Use "Topic Feed" and "Post Feed" as examples.

Topics are displayed from closed clubs in the "Topic Feed" widget.

Posts doesn't displayed from closed clubs in the "Post Feed" widget.

feedbug.thumb.jpg.95ac1ebeba4e3dae062431984380de56.jpg

Link to comment
Share on other sites

I am not sure its about the recent update to 4.2 but I have numerous (30+) members telling me that it is not taking them to the first unread post.

Everything was cool until I updated IPS , a few days ago..

I've noticed it a few times myself,  but not every time. 

Is it a cookie thing? ...  , Would it be best to clear cache?

What do you suggest?  thank you

Link to comment
Share on other sites

40 minutes ago, GoDuBois said:

I am not sure its about the recent update to 4.2 but I have numerous (30+) members telling me that it is not taking them to the first unread post.

Everything was cool until I updated IPS , a few days ago..

I've noticed it a few times myself,  but not every time. 

Is it a cookie thing? ...  , Would it be best to clear cache?

What do you suggest?  thank you

Hello,

Please ask your members how the link on the first unread post is looks.

Link to comment
Share on other sites

  • 2 weeks later...

I dont know if this was mentioned before but I realised that the widget does not show topics from the clubs where users are a member of. Since they are very used to this widget they dont even realise a topic is replied within the club. Anyone having the same problem ?

Edited by ABGenc
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...