Jump to content

Featured Content for IPS4.x+


onlyME

Recommended Posts

Just now, Dennis_87 said:

I have a problem on the featured content slider only appearing on first load. If i refresh the site its gone and will apperar again very randomly. happend after updating to 4.4.7.

Any idea on what is wrong? 🙂 Tried to reset the cache etc.

 

the site is www.dcn.no

It’s a known bug with cache. Please revert to the previous version. I will fix it as quick as possible.

Link to comment
Share on other sites

  • 2 weeks later...

Following the latest IPS update to v4.4.3, the Featured Content slider on my site has developed a bland grey background, whereas before it was transparent. I've reverted back to my previous version (of Featured Content), 4.4.6 for now.

Before:

before.JPG.5dcb977fcf793c7c32c54bc0b32226ff.JPG

After:

after.JPG.b283cfd7c9c6281cb7cce7759cfa8bc2.JPG

Edited by JohnDar
Link to comment
Share on other sites

3 hours ago, craigf136 said:

@onlyME I just tried to renew sub, button for renew was present on marketplace, then advised not allowed to renew. Now renew button gone and wants me to purchase again? Wanted to renew for a year. Any help on the renew?

Hi,

Try to open support ticket they will generate the renew invoice for you. No need to purchase it again 🙂

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...