Jump to content

Featured Content for IPS4.x+


onlyME

Recommended Posts

1 hour ago, misfit76 said:

Thank you!  Works great!  

Any chance you can add other IPB applications to the list in the near future? Blogs and calendar events would be great!

Steve K.

I don't have plan for blogs and calendar, but I will consider it.

Link to comment
Share on other sites

43 minutes ago, Pedro Ibáñez said:

Hi!

I want to use the open link in popup feature bit it's not working.

856843922_Capturadepantalla2018-03-25alas15_56_54.thumb.png.a88cf9f2d764062b8c244418e85c15bd.pngimageproxy.php?img=&key=dc6d6c31aa5954421123529073_Capturadepantalla2018-03-25alas15_57_08.thumb.png.e378c693cb8f17aa2d410b5db8a44de8.png

Try to edit your theme > featured content to revert all templates. And then run get support to clear badly cache. If it still doesnt work, give me acp access I will take a look.

 

Link to comment
Share on other sites

Thanks onlyME,

I'm not sure how to do that...It's this one?

329197836_Capturadepantalla2018-03-25alas18_49_32.png.11b9a0ae38be8545837dc668ab0d4850.png

 

Also I sent to you app access.

 

Another question please:

From the last update pagers are only showed if the option "Use widget's wrapper " is on, but the slider is resizized

1175968532_Capturadepantalla2018-03-25alas19_31_08.png.6adc1a0a054eac85569edee9d8f134c9.png119519199_Capturadepantalla2018-03-25alas19_39_13.png.6ea91715bd183f65f22610ce9e5efd15.png

I want to have the sliders in the full weight like in the left image and with the pagers, it can be?

Edited by Pedro Ibáñez
Link to comment
Share on other sites

  • 2 weeks later...
5 hours ago, geohatz said:

hello.. i go to edit block settings and i choose a  categorie and then i go to Page lists and i put the url bellow..

 

then the other categories i had create before take the  url i just put and all are destroyed after that ..what to do?

when you go to other category, you need to add other widget below with other url, don't edit the old widget of other categories.

Link to comment
Share on other sites

Hi,

Since upgrading yesterday to Invision Community v4.2.9 the featured images slider for the gallery app has stopped working properly

Just tried adding two different sets of gallery photos and the slider is just saying no image althought the images are uploading fine and show in the gallery when clicking the no image

You can see it happening on the homepage here:

https://www.walkingfootball.com/

Link to comment
Share on other sites

Just now, Unlucky said:

Hi,

Since upgrading yesterday to Invision Community v4.2.9 the featured images slider for the gallery app has stopped working properly

Just tried adding two different sets of gallery photos and the slider is just saying no image althought the images are uploading fine and show in the gallery when clicking the no image

You can see it happening on the homepage here:

https://www.walkingfootball.com/

Try to upgrade to the newest version.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...