Jump to content

Community

Featured Content for IPS4.x+


Recommended Posts

  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Featured Content  for IPS4.x+ This is Featured Content for IPS 4.0. With this app, you can easy create beautiful sliders for your site: Create multi sliders, fully responsive - will adapt to any de

Any chance of supporting the new Classifieds app from Adriano? On classifieds we can have a package which has the option to FEATURE the ad. If these ads could be placed in your slider that would be f

Yes, I will add the 'all' checkmark and default image setting in the next version.  

Posted Images

6 hours ago, Tripp_UK said:

I seem to be unable to renew... Keeps saying expired invoice, with no option to actually renew once I hit renew. :(

When it happens, I select a different quantity then presume the checkout normally...But don't pay. Go back and then change the quantity back to the original (usually 1), and then the order resets itself.

See if this works for you. :smile:

Link to post
Share on other sites

i've moved all my storage path to a subdomain, why the images used in your plugin stay in the older path?

can you fix this?

all other plugins have changed the path without problem and they have updated the url of images to the new path

Thanks

Link to post
Share on other sites
6 hours ago, modman said:

i've moved all my storage path to a subdomain, why the images used in your plugin stay in the older path?

can you fix this?

all other plugins have changed the path without problem and they have updated the url of images to the new path

Thanks

Hi,

Please give me ACP access I will take a look.

Link to post
Share on other sites
3 hours ago, pilotguy said:

 @onlyME, I have a weird issue with iPad and mobile devices. More than half the image in the slider is cut off.  Doesn't happen on desktop.  Thoughts?  I had some CSS changes (padding) that I took out to see if that was the issue but the result is the same. 

image.jpeg

 are you using a specific image width and setting it to show more than 1 image in the maximum? If you set it to show 1 image at a time it might fix it. 

Otherwise yes I agree that the app still has a while to go before it is finished, numerous styling/alignment issues still with it. 

Link to post
Share on other sites
5 hours ago, pilotguy said:

 @onlyME, I have a weird issue with iPad and mobile devices. More than half the image in the slider is cut off.  Doesn't happen on desktop.  Thoughts?  I had some CSS changes (padding) that I took out to see if that was the issue but the result is the same. 

image.jpeg

Do you use the newest version? Try to revert templates and css of the app.

Link to post
Share on other sites

@onlyME 

Is there any way you could please add a feature for images on the slider to open up in the ips lightbox (I think that is what it's called?) 

The overlay that pops up on your screen when you click an attached image inside a forum post that is larger than the thumbnail.

Thanks,

Neej

Link to post
Share on other sites
1 minute ago, Neej said:

@onlyME 

Is there any way you could please add a feature for images on the slider to open up in the ips lightbox (I think that is what it's called?) 

The overlay that pops up on your screen when you click an attached image inside a forum post that is larger than the thumbnail.

Thanks,

Neej

It's so confused for the auto slider from RSS, Forums that have images from external urls.

Link to post
Share on other sites
Just now, onlyME said:

It's so confused for the auto slider from RSS, Forums that have images from external urls.

I'm not referring to any "feeds", but the manually added image sliders that directly get an image from what the user adds to the slider. Would it be possible for it to open a lightbox when clicking these images instead of opening a new tab to display the "link" (for me my links are all to the image .jpg).

You can see what I am talking about on the slider at http://www.soc-aus.net/companies/planetside2/ps2_info/

All those images just open a new tab with the image, but it would be great if these links could have an option when adding the images manually to open a lightbox instead.

Link to post
Share on other sites
Just now, Neej said:

I'm not referring to any "feeds", but the manually added image sliders that directly get an image from what the user adds to the slider. Would it be possible for it to open a lightbox when clicking these images instead of opening a new tab to display the "link" (for me my links are all to the image .jpg).

You can see what I am talking about on the slider at http://www.soc-aus.net/companies/planetside2/ps2_info/

All those images just open a new tab with the image, but it would be great if these links could have an option when adding the images manually to open a lightbox instead.

I'm not sure but I will consider your idea.

Link to post
Share on other sites
19 hours ago, onlyME said:

I'm not sure but I will consider your idea.

If you don't add the feature, do you know of any way I can customise the links to a specific slider?

<a href="http://www.site.com/image_large.jpg" title="Enlarge image" data-ipslightbox="" data-ipslightbox-group="12345">
  <img src="http://www.site.com/image_thumbnail.jpg" alt="" />
</a>

I don't think I can easily add this kind of code in to the templates for FeaturedImages without it effecting all of my sliders, and unfortunately not all of my sliders are simply thumbnails.

Link to post
Share on other sites
21 minutes ago, Neej said:

If you don't add the feature, do you know of any way I can customise the links to a specific slider?


<a href="http://www.site.com/image_large.jpg" title="Enlarge image" data-ipslightbox="" data-ipslightbox-group="12345">
  <img src="http://www.site.com/image_thumbnail.jpg" alt="" />
</a>

I don't think I can easily add this kind of code in to the templates for FeaturedImages without it effecting all of my sliders, and unfortunately not all of my sliders are simply thumbnails.

Try

{{if $Slider->id == 1}}
....
{{else}}
...
{{endif}}

 

Link to post
Share on other sites
On 29/07/2016 at 2:41 PM, onlyME said:

Try


{{if $Slider->id == 1}}
....
{{else}}
...
{{endif}}

 

Hey mate,

Got it working by changing the following code in the 'showSlider' template.

From 

{{if $Slider->bitoptions['nolink'] != 1}}
<a href="{$row['url']}" title="{$row['title']}" {{if $Slider->bitoptions['newwin'] == 1 || $row['newtab'] == 1}}target=_blank{{endif}}>
{{endif}}

to This;

{{if $Slider->bitoptions['nolink'] != 1}}
   {{if $Slider->id == 7}}
	<a href="{$row['url']}" title="{$row['title']}" data-ipslightbox="{$row['title']}" data-ipslightbox-group="12345">
     {{else}}
	<a href="{$row['url']}" title="{$row['title']}" {{if $Slider->bitoptions['newwin'] == 1 || $row['newtab'] == 1}}target=_blank{{endif}}>
   {{endif}}
{{endif}}

Result can be seen on this page http://www.soc-aus.net/companies/planetside2/ps2_info/

The lightbox actually allows you to scroll through the images with the left and right arrows too, so that's a bonus.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy