Jump to content

Community

Featured Content for IPS4.x+


Recommended Posts

Just now, Julian Jenkins said:

In this way can the slider run inside the body of individual text? As a block it's still an external entity. How would I set the slider code in the article so it displays in the middle? Thanks

 

{expression="\IPS\Application::load('featuredcontent')->show(13)" raw="true"}

It can not :( 

Link to post
Share on other sites
  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Featured Content  for IPS4.x+ This is Featured Content for IPS 4.0. With this app, you can easy create beautiful sliders for your site: Create multi sliders, fully responsive - will adapt to any de

Any chance of supporting the new Classifieds app from Adriano? On classifieds we can have a package which has the option to FEATURE the ad. If these ads could be placed in your slider that would be f

Yes, I will add the 'all' checkmark and default image setting in the next version.  

Posted Images

1 hour ago, Atlantis_merged said:

Hello.

I have a problem with "Hide on mobile" option. The slider is displayed even when the option is enabled. I have the same result on Android (Chrome) and  iOS (Safari).

Hi,

I confirm this bug, it will be fixed in the next version.

Link to post
Share on other sites

@onlyME

Is there any fix value in the blocks ?
I played with the image width & height but it does not fit into the block 

How can i change the red & the green margin ? 

block.jpg

perfect would be to have the silder pics centered with a small margin around only with 2-3 px 

Link to post
Share on other sites
2 hours ago, m@t said:

@onlyME

Is there any fix value in the blocks ?
I played with the image width & height but it does not fit into the block 

How can i change the red & the green margin ? 

block.jpg

perfect would be to have the silder pics centered with a small margin around only with 2-3 px 

Turn off showing title. And try this css fix 

 

Link to post
Share on other sites
14 minutes ago, onlyME said:

Turn off showing title. And try this css fix 

 

great thanks, this works perfect with margin left addition

 i would like to have a title header, please ;) - how can i decrease the height of the box header as well the font that it is similar to others what i have ?
Thx in advance  

Edited by m@t
Link to post
Share on other sites
4 hours ago, m@t said:

great thanks, this works perfect with margin left addition

 i would like to have a title header, please ;) - how can i decrease the height of the box header as well the font that it is similar to others what i have ?
Thx in advance  

You can set smaller font-size of slider

.sliderTitle h1 {
	font-size: 14px !important;
}

 

Link to post
Share on other sites
48 minutes ago, onlyME said:

You can set smaller font-size of slider


.sliderTitle h1 {
	font-size: 14px !important;
}

 

great thanks that work - is there also a chance to get the whole box header also some px smaller/less in height ?  (the green arrow at my picture above) 

Link to post
Share on other sites
1 minute ago, Neej said:

Hi onlyME,

Is it possible to change the colours of the arrow buttons using CSS? Currently I am uploading a custom image each time you update your App. Just wondering if there is a simpler solution.

Upload your image, then add this css to custom.css

.bx-wrapper .bx-prev {
	background: url(http://yourdomain/yourimg.png) no-repeat 0 -32px !important;
}

.bx-wrapper .bx-next {
	background: url(http://yourdomain/yourimg.png) no-repeat -43px -32px !important;
}

 

Link to post
Share on other sites
1 hour ago, onlyME said:

Upload your image, then add this css to custom.css


.bx-wrapper .bx-prev {
	background: url(http://yourdomain/yourimg.png) no-repeat 0 -32px !important;
}

.bx-wrapper .bx-next {
	background: url(http://yourdomain/yourimg.png) no-repeat -43px -32px !important;
}

 

This actually doesn't work entirely because it doesn't get the :hover information from the new image. The full code needed is actually this;

.bx-wrapper .bx-prev {
	background: url(http://yourdomain.com/yourimage.png) no-repeat 0 -32px !important;
}

.bx-wrapper .bx-next {
	background: url(http://yourdomain.com/yourimage.png) no-repeat -43px -32px !important;
}
.bx-wrapper .bx-prev:hover {
  	background: url(http://yourdomain.com/yourimage.png) !important;
	background-position: 0 0;
}

.bx-wrapper .bx-next:hover {
  	background: url(http://yourdomain.com/yourimage.png) !important;
	background-position: -43px 0 !important;
}

Had to add important to the background-position for the .bx-next

Edited by Neej
Link to post
Share on other sites

I just installed the last update 4.1.16 and it is empty on the forum display side.

Screen-Shot-2016-07-17-at-07.26.jpg

If I hit the cog wheel I can add/remove/re-arange the images but they won't show up on the forum.
I turned it off/on, ran system clearing cached data but no images.

Help?

Link to post
Share on other sites
1 minute ago, riko said:

I just installed the last update 4.1.16 and it is empty on the forum display side.

Screen-Shot-2016-07-17-at-07.26.jpg

If I hit the cog wheel I can add/remove/re-arange the images but they won't show up on the forum.
I turned it off/on, ran system clearing cached data but no images.

Help?

Please show me the url.

Link to post
Share on other sites

@onlyME - Quick question.  Is there any reason why this PAGES mod here 

would make your app stop working?  Whenever I try and use your app on the same page as this it doesn't show up at all.  As soon as I remove the Twitch Channels by Pages your app starts working again.  I've removed the TWITCH thing for now but I really need it to be on my front page ALONG with your app at the very top.

Link to post
Share on other sites

Hi,

I'm running Featured Content 4.1.16 and my slider don't get displayed correctly on Safari (both OSX and iOS9 devices). URL: http://www.motards.re/accueil

Aside from this, where can I modify text-size for the Title in content ? EDIT: ok found it there :

.bx-wrapper .bx-caption span {
    font-size: 0.85em;

Regards,
LoulouX
 

Edited by LoulouX
Link to post
Share on other sites
8 hours ago, pilotguy said:

@onlyME - Quick question.  Is there any reason why this PAGES mod here 

would make your app stop working?  Whenever I try and use your app on the same page as this it doesn't show up at all.  As soon as I remove the Twitch Channels by Pages your app starts working again.  I've removed the TWITCH thing for now but I really need it to be on my front page ALONG with your app at the very top.

Ok, I will install and test it.

Edit: Updated, it worked fine.

http://prntscr.com/bu7tzd

Edited by onlyME
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy