Jump to content

Community

7a before the weekend?


Flitterkill
 Share

Recommended Posts

Pages is completely unusable in my install. Only way to actually get a partially functional install is to erase all content and start from scratch.

​Pages for us hasn't been usable since the 1st pre-release, and every Beta after that has fixed one issue and created another.  Just keep plugging those bug reports through.

Link to comment
Share on other sites

Please download the package again, reupload the files(no need to run the upgrader) and delete the uploads/javascript_* directories.

This will fix the javascript and editor issue

​Last night I did it 2 times - to no result.
Now repeated in all your advise  - also without result.
Upgrade from 7 to 7a is impossible.
No upgrade has many bugs.
Will not you open a working version 7 x ...?

Link to comment
Share on other sites

 

 

​Last night I did it 2 times - to no result.Now repeated in all your advise  - also without result.
Upgrade from 7 to 7a is impossible.
No upgrade has many bugs.
Will not you open a working version 7 x ...?

​You missed this step: 

 

 delete the uploads/javascript_* directories.

 I've deleted the directories for you and waited till they were rebuild automatically.

The js & editor issue is fixed now on your board:)

Link to comment
Share on other sites

I doubt the devs had the intention to break their own software... As it turned out, 7a wasn't that "ready" for beta testing. That can happen. I am pretty sure a new release will follow very soon, however I don't expect it to come over the weekend.

Link to comment
Share on other sites

  The tracker was marked fixed and there are now further reports.

​This is actually normal. :) They should re-open the ticket if there's a issue to be re-examined. bfarber has a lot of work to do back there and sometimes he could miss something, it's been done to me. I usually wait a couple of weeks then give the ticket a bump if it's been closed before and not re-opened.

Feneroin says:
Not always. For some fixed bugs, we have waited at least 2 release
 
;)
I say:
​And sometimes even more than 2 releases :)

Link to comment
Share on other sites

​I didn't read that into anything anyone said here. Did I miss something?

​Neither did I. It is what I say based on my personal experience, because for me 7a makes it impossible to use IPS4 at all (even a fresh installation does not work). So, where do you want to link that statement to, other than to my personal experience?

Link to comment
Share on other sites

​Neither did I. It is what I say based on my personal experience, because for me 7a makes it impossible to use IPS4 at all (even a fresh installation does not work). So, where do you want to link that statement to, other than to my personal experience?

​The comment was completely off topic for what's been discussed in the thread so I thought I missed something/maybe something got deleted... who knows..  thus the reasoning for me asking... Did I miss something? So I guess we can't link it to anything :)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy