Jump to content

IPS4.0 Apps In Marketplace


Kevin Carwile
 Share

Recommended Posts

I'm excited to see the release of the first stable, supported version of IPS4.0 is in the near future. I've been working on an application which I'll be looking to release myself as soon as IPS4.0 is ready to ship!

Currently, I see no way to filter apps in the marketplace by which versions of IPS they are compatible with. Will there be a way for people to browse IPS4.X vs IPS3.X apps in the marketplace once this thing is off the ground?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...