Jump to content

BBCode in IPS4?


Angus90

Recommended Posts

I converted my vBulletin 4.2.2 board to IPS 3.4.7 and nearly everything works correctly. 

After upgrading to IPS 4.0.0b5 there is no single working BBCode anymore.

Example is attached. Is it a bug or what happend to the BBCodes? I haven´t found any related setting in the ACP

bbcode.png

Link to comment
Share on other sites

Hi,

How you converted? With this http://community.invisionpower.com/files/file/4715-ips-converters/ ?

I want to migrate my VB 4.2.0 to IPS. I have huge forum "Threads 266,222 Posts 742,254 Members 284,382", but bbcode is gone and Its very sad ;/

Yes, I used exactly this converter version. 

There's a post upgrade background task that will run to rebuild signature content. It may not have ran yet.

​You are right. There are a lot of background tasks displayed. But there is no progress for more than 12 hours.

 

background_processes.PNG

Link to comment
Share on other sites

Sounds like a stupid question. But what have these browsing people to do? Because it´s a testinstall only, I´m the only browsing member but visited a lot of pages from all installed apps. 

Even then, no progress shown.

Is there anywhere a log to have a look at what´s exectly going on? 

Link to comment
Share on other sites

Sounds like a stupid question. But what have these browsing people to do? Because it´s a testinstall only, I´m the only browsing member but visited a lot of pages from all installed apps.

Even then, no progress shown.

Is there anywhere a log to have a look at what´s exectly going on?

​You'll most likely want to set up a CRON to run it if it's a test site.

Search for 'cron' in the ACP and follow the instructions to set up.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...