Jump to content

unable to install IPS Suit 4.0 on Localhost


Gunjan

Recommended Posts

I have been trying to install IPS Suite 4.0 beta 3 on my localhost for testing purpose, however on the first step when it asks me to enter key, once I enter it "key-TESTINSTALL" it says;

"There was an error communicating with the IPS License Server. Please try again later or contact IPS technical support for assistance."

 

What should I do to for this now?

Link to comment
Share on other sites

You must tell me if the first time you have installed the trial version locally. Remember, you are only allowed one installation and if you have not installed locally, you will not be allowed to install it on another server. I too had the same error in the local, but I had already made my installation on a domain before.

Link to comment
Share on other sites

I think that is not possible, I just did a test and he sent me back an error.

screenshot1.png

 (it must be "localhost" specifically, not "127.0.0.1" or any other alias), this will not count towards either of your installations, however, if you are installing on any other domain, it will count as your test installation.

Link to comment
Share on other sites

I have the same error message. I want to install the 4.0.0 Beta 4a suite using my license key and appending -TESTINSTALL and it returns the following message. (cURL and openSSL PHP extensions are enabled)

There was an error communicating with the IPS License Server. Please try again later or contact IPS technical support for assistance.

Link to comment
Share on other sites

I have just tried installing another IPS Suite 3.4.7 with different name in my localhost(so I can check whether there is problem with IPS Suite 4a or it's a common bug) ; however, I am not able to install the set up. 

It seems that it maybe a feature that doesn't let you install more then one IPS Suite(test install) in localhost or may be a bug.

@joelle thanks for reporting the bug 

PS: Please let me know if the problem persist or you come across a workaround :smile:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...