Jump to content

Not sure if this is a bug or something I've done wrong


Davyc

Recommended Posts

I cannot insert ANY existing media anywhere within the suite without generating this error.  This happens in posts, blogs and even in the admin when attempting to create anything within there (custom blocks, etc).  I've got the latest beta installed and the latest PR of Pages. Any help would be appreciated - with thanks.

exception 'IPS\Db\Exception' with message 'Table 'spiritual2_db.ipb_' doesn't exist' in /var/www/vhosts/*************************/httpdocs/ipboard/system/Db/Db.php:361
Stack trace:
#0 /var/www/vhosts/*************************/httpdocs/ipboard/system/Db/Select.php(305): IPS\_Db->preparedQuery('SELECT * FROM `...', Array)
#1 /var/www/vhosts/*************************/httpdocs/ipboard/system/Db/Select.php(359): IPS\Db\_Select->runQuery()
#2 /var/www/vhosts/*************************/httpdocs/ipboard/system/Db/Select.php(288): IPS\Db\_Select->rewind()
#3 /var/www/vhosts/*************************/httpdocs/ipboard/system/Patterns/ActiveRecord.php(103): IPS\Db\_Select->first()
#4 /var/www/vhosts/*************************/httpdocs/ipboard/applications/cms/extensions/core/EditorLocations/BlockContent.php(84): IPS\Patterns\_ActiveRecord::load(NULL)
#5 /var/www/vhosts/*************************/httpdocs/ipboard/applications/core/extensions/core/EditorMedia/Attachments.php(130): IPS\cms\extensions\core\EditorLocations\_BlockContent->attachmentLookup(NULL, NULL, NULL)
#6 /var/www/vhosts/*************************/httpdocs/ipboard/applications/core/extensions/core/EditorMedia/Attachments.php(80): IPS\core\extensions\core\EditorMedia\_Attachments::getLocations(4)
#7 /var/www/vhosts/*************************/httpdocs/ipboard/applications/core/modules/front/system/editor.php(221): IPS\core\extensions\core\EditorMedia\_Attachments->get(Object(IPS\Member), NULL, '34ca62c59f97b40...', 1, 7)
#8 [internal function]: IPS\core\modules\front\system\_editor->myMedia()
#9 /var/www/vhosts/*************************/httpdocs/ipboard/system/Dispatcher/Controller.php(85): call_user_func(Array)
#10 /var/www/vhosts/*************************/httpdocs/ipboard/system/Dispatcher/Dispatcher.php(124): IPS\Dispatcher\_Controller->execute()
#11 /var/www/vhosts/*************************/httpdocs/ipboard/index.php(13): IPS\_Dispatcher->run()
#12 {main}
OK

 

 

Link to comment
Share on other sites

Anyone any ideas what this might be and how to fix it - the whole suite is unusable when attempting to use the add existing media feature.  I've updated to Pages PR3 and the problem still exists, so I'm doubting it has anything to do with that application.

Link to comment
Share on other sites

I've dumped the database completely - uploaded the latest beta of the suite and the latest version of pages. Reinstalled from scratch using all the default values and I'm still getting the same error when attempting to insert other media - existing attachment.  This is site wide and is not restricted to any specific application, it happens on all of them.

Is this a known bug or am I missing something?  A reply from someone would be appreciated as I first posted this issue on Monday.

With thanks 

Link to comment
Share on other sites

Cheers Craig - I've tried searching the bug tracker as I don't want to duplicate anything, but there's too much ambiguity in the search results to determine if it has been logged.  I'll log it anyway and see what transpires.  It's only that one issue regarding adding existing media - weird.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...