Jump to content

Community

Adriano Faria

Linked Accounts - Post As

Recommended Posts

this apps hook gives errors on the acp manage hooks area.. also it logged me out every min when i linked my accounts.

after deleting the app my hooks area had no errors and i had to reset my password for my admin account so that it wouldnt log  me out every minute.

 

Share this post


Link to post
Share on other sites

Hi

I had the old free version and I updated to the paid version but now had to remove the App as post count for everyone stopped working. I as admin were the only one who had permission or access to use this but for whatever reason post count stopped for all members.???

 

Cheers

Share this post


Link to post
Share on other sites

I had the old free version and I updated to the paid version but now had to remove the App as post count for everyone stopped working. I as admin were the only one who had permission or access to use this but for whatever reason post count stopped for all members.???

 

this apps hook gives errors on the ACP manage hooks area.. also it logged me out every min when i linked my accounts.

 

Strange as all members were not moving.

New members remained at 0 for example.

disabled the one hook and all are now increasing.

​​What's New in Version 2.1.1:

  • Fixed the error on post count

 

Share this post


Link to post
Share on other sites

Thanks will give it a test run  :smile:

 

​OK the post count appears to be correct but one other problem, as admin if I edit a members post using the full editor then the post changes to my post without selecting post as......  For example I added an attachment to a members post because some never figure out how to and then that members post became mine which is no good from an admins perspective.

Share this post


Link to post
Share on other sites

I will test it later. But I don't see how it could happen, since edit a post doesn't increment user post count.

​No I am not saying the post count is still a problem I am saying that as an admin editing a members post using the full editor changes that members post to my own.

Share this post


Link to post
Share on other sites

​OK the post count appears to be correct but one other problem, as admin if I edit a members post using the full editor then the post changes to my post without selecting post as......  For example I added an attachment to a members post because some never figure out how to and then that members post became mine which is no good from an admins perspective.

​No I am not saying the post count is still a problem I am saying that as an admin editing a members post using the full editor changes that members post to my own.

​Look:

Capturar.thumb.PNG.778a5a0a68ed2ee95aa29

It shows the main account (in first place) + linked accounts when you edit a post, just in case you want to change that post authorship.

Anyway, I tested, as admin, editing a post from a linked account user and the post count didn't incremented or changed from a linked account user to the admin, mod, etc. Worst cenario here is change the post author if you don't select the right user (post author) in select.

Made a quick video: http://www.screencast.com/t/W1iZjQZyLi

Share this post


Link to post
Share on other sites

​Look:

Capturar.thumb.PNG.778a5a0a68ed2ee95aa29

It shows the main account (in first place) + linked accounts when you edit a post, just in case you want to change that post authorship.

Anyway, I tested, as admin, editing a post from a linked account user and the post count didn't incremented or changed from a linked account user to the admin, mod, etc. Worst cenario here is change the post author if you don't select the right user (post author) in select.

Made a quick video: http://www.screencast.com/t/W1iZjQZyLi

​OK, to clear up this misunderstanding I said back when you posted that you fixed the post count that I will test it. I then posted and wrote in first part of the sentence that the post count appears to be fixed which it so forget that. Now the change authorship is the problem because when I use the full editor to edit a members post, that members name does not appear in the drop down, only me and 4 others that I can switch accounts so if I edit a members post the post then appears as if it was my post. I dont know why it does this without even selecting any one in the change authorship but it appears that it uses me as default where it should not if I don't select anyone. The edited post should show as the same member who posted it. There is no option for (post author) in the drop down.

 

Sorry to be a pain, just trying to explain what is wrong :smile:

Share this post


Link to post
Share on other sites

Ok, so the post author, which isn't you or any of your linked accounts, didn't appear on selext on edit full form?

​Thats correct which means that if I edited someones post it changed to my post and not the original author.

Share this post


Link to post
Share on other sites

Hi, new to IPS and trying to install your add-on into my forum but having a hard time understanding the instructions.

Make the upload of upload folder content to your host. After that, on your Admin CP, go to System tab and click on Manage Applications & Modules. At the right side of this page, on Applications Not Installed, you'll see (SOS34) Linked Accounts. Click on Install link and after on Continue and wait until the application is installed.

 

I uploaded the contents of the uploads folder into the admin folder of my server. Unfortunately I can not see where it would come up as apps not installed. 

Share this post


Link to post
Share on other sites

help  when I click manege link account 

 

Fatal error: Call to a member function displayLinkedAccounts() on a non-object in /home/chineseu/public_html/bbs/admin/applications_addon/other/linkedaccounts/extensions/usercpForms.php on line 375

Share this post


Link to post
Share on other sites
2 hours ago, bing11 said:

help  when I click manege link account 

 

Fatal error: Call to a member function displayLinkedAccounts() on a non-object in /home/chineseu/public_html/bbs/admin/applications_addon/other/linkedaccounts/extensions/usercpForms.php on line 375

Recache your skin.l

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...