Jump to content

Topic Slider


CnCNet
 Share

Recommended Posts

Hi MadMaddox, Happy Easter to you aswell!

By pages do you mean IP Content? If so, absolutely, within the download there is a folder called 'blocks', you can import block_topic_slider_ipc.xml file into IP Content, and place {parse block="topic_slider_ipc"} in any page.

E.g, I just made a page called isolate, http://k4z.co.uk/dev7/index.php?/page/isolate.html

Link to comment
Share on other sites

New Feature, requested by Elite Tan.

Introducing 'Post date'. Enable the topic dates to appear on your slides in 1.0.3

This feature includes:

  • Post date enable/disable options.
  • Post date format settings, short or long.
  • Ability to style.

See attached screenshots.


does this happen automatically or is there a setting for it?

I imported the new hook but am not seeing anything about it.

which section of settings would it be in?

thanks Grant

Link to comment
Share on other sites

Hi MadMaddox, Happy Easter to you aswell!

By pages do you mean IP Content? If so, absolutely, within the download there is a folder called 'blocks', you can import block_topic_slider_ipc.xml file into IP Content, and place {parse block="topic_slider_ipc"} in any page.

E.g, I just made a page called isolate, http://k4z.co.uk/dev7/index.php?/page/isolate.html

Hi again, Grant. :)

And, no.. IP.Conent is too complicated right now for me to fully figure out.

I was wondering if there is any chance it would work on (DP34) Pages 2.0.3

And if not innately, if it could be altered in a semi-easy way to do it..

Link to comment
Share on other sites

Hey Grant,

I own and love your Content Slider and just purchased your Topic Slider and the navbar for the Topic Slider isn't working correctly. The navbar for the Content Slider is working good.

It seems like the "Bar" theme navigation in Topic Slider isn't working the way it does with Content Slider. Can you help me with this issue?

Link to comment
Share on other sites

Hey Grant,

I own and love your Content Slider and just purchased your Topic Slider and the navbar for the Topic Slider isn't working correctly. The navbar for the Content Slider is working good. Can you help me with this issue?

not sure if you see same thing as me but the topic slider has issues from topics created by ip.content automatically, for some reason it doesn't like the images there.

have not had a chance to really look into it though

Link to comment
Share on other sites

Hi Crash,

Will look into the issue. I've replicated it, will investigate a fix and let you know.

Thanks,

Grant

Like I knew you would, thanks.

I think I found another possible bug. In the "Slide Title and Description" options, if you set Description to "No" the slider bar in the "Caption Container" loses its set opacity. It just turns the caption bar into a solid color. When set back to "Yes" the opacity is restored. Bug?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...