Jump to content

Converting Database - I messed something up

Recommended Posts

I installed ip.board on my own server which meets all the requirements.

I am trying to convert my phpbb 3.0 database and I messed something up. Let me explain what I did and maybe someone can help.

1. I downloaded the conversion script and moved the files in the upload folder to my server.

2. AdminCP I installed the converter Application; which was under, Manage Applications & modules "Applications Not Installed".

Note: During installation the my browser was flickering, and I seen a link during the installation.. that said something like this.. click here if the webpage does not redirect. I waited a few minutes didn't see anything new so I click the link. It appeared that the conversion application was installed. ( no error message )

3. I started a new conversion.. converting to ip from phpbb 3.0

4. I entered my database information ( leaving the database prefix field blank )

This is where the problems started.. After entering my database information I clicked next, and the webpage in the browser went blank. The only thing I remember was the last param in the url had " = switch " at the end of the url.

Then I created more problems:

I tried continuing a conversion, deleting a conversion and tried starting a new conversion nothing worked. Then I deleted the Conversion Application hoping to re-install it. Now I don't know how to re-install it because I know longer see the conversion program under "Applications Not Installed"

So, I guess the first thing I need help on is.. how to install the "Conversion Application" after I deleted it.

Link to comment
Share on other sites

Oops. I thought I deleted the "Conversion Application", but I actually disabled it. I tried to convert again, and I'm getting a little further, I think because I took the website offline helped out. Right now I'm dealing with a database prefix problem.. but I will be back to see if I should close this topic.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...