Jump to content

IPB editor munges links


crabpaws
 Share

Recommended Posts

Ever since I upgraded to IPB 3.4.5, the editor has been corrupting links where the link is followed by text. This renders the link inoperable.

Here's the code from a post, which is a good example of how the editor munges links:

This is about a related gene: http://www.abihm.org/understand-comt-and-change-your-life. Just found it...it totally describes me and some relatives.

Has anything been done to address this? There are bug fixes in 3.4.6, but I don't see anything to stop this corruption.

Link to comment
Share on other sites

Ever since I upgraded to IPB 3.4.5, the editor has been corrupting links where the link is followed by text. This renders the link inoperable.

Here's the code from a post, which is a good example of how the editor munges links:

This is about a related gene: http://www.abihm.org/understand-comt-and-change-your-life. Just found it...it totally describes me and some relatives.

Has anything been done to address this? There are bug fixes in 3.4.6, but I don't see anything to stop this corruption.

Post the same thing here and see if it works or not :thumbsup:

Link to comment
Share on other sites

It was freshly entered, probably by copy-and-paste from the browser bar.

I have observed this very same pattern of munging many, many times when I paste http links from the browser bar OR when I type them in by hand. The editor runs in links followed by text. It's very consistent.

stoo2000, good idea. Here goes:

This is about a related gene: http://www.abihm.org/understand-comt-and-change-your-life. Just found it...it totally describes me and some relatives.

Link to comment
Share on other sites

If you mean where a user posts a link and has the text typed after the link "merged" together, yes.

That happens to me.

I'm still using 3.4.5, I assumed this was a bug fixed in 3.4.6, but I'm not 100% sure on that. It only seems to happen with text typed after a posted link on the same line.

Link to comment
Share on other sites

If you mean where a user posts a link and has the text typed after the link "merged" together, yes.

That happens to me.

I'm still using 3.4.5, I assumed this was a bug fixed in 3.4.6, but I'm not 100% sure on that. It only seems to happen with text typed after a posted link on the same line.

Exactly so, Kirito.

re upload your board files and see if you can duplicate on your site on a new post.

Existing may have to be fixed manually.

Sorry, please clarify these instructions. I'm on IPB hosting.

Yes, I'm quite sure the existing corruption will have to be fixed manually.

There were many, many fixes to posting URLs in 3.4.6. I would recommend upgrading.

Thanks for that information. I've asked IPB support many times about this and have been unable to get a clear answer.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...