Jump to content

IPB Won't install


roroarts
 Share

Recommended Posts

I've been trying for the past day or two to install IPB onto my domain, but it just doesn't seem to be working.

I've followed this guide multiple times: http://www.invisionpower.com/support/guides/_/install-and-getting-started/installing-r18 with no luck.

I basically want to set up my forums so that when I type in "mydomain.com", it goes to a normal webpage that I have designed and coded myself. And then when I type in "mydomain.com/forums", it goes to the forums.

I am using GoDaddy as my hosting. I've uploaded the contents of the "upload" folder into a subdirectory called "forums" inside of my webroot (for me it's httpdocs), typed in "mydomain.com/forums/admin/install/index.php" but I keep getting this error:

Dcyr6la.png' alt='' class='ipsImage' wid" alt="Dcyr6la.png">

When that didn't work, I tried uploading it to my main hosting directory (where all the other directories are), but still no luck.

Can anyone please help me figure out how to do this using a GoDaddy, Windows Plesk OS Host?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...