Jump to content

members registered email notification to admin


Jheroen
 Share

Recommended Posts

hi all,

i want to get an email when a user tries to register on my board, ik don't get any mails now and have to check my board in the admin section to see if there are new members that are stuck in a waiting row for final registration and access to the board.

i want to do this because many spamusers try to register..

how do i do this?

Link to comment
Share on other sites

ACP > System > System Settings > System > Security and Privacy > New registration email validation

If you want to choose user and admin validation first.

ACP > System > System Settings > System > Security and Privacy > Get notified when a new user registers via email

If you want to get notified when someone registers.

Link to comment
Share on other sites

  • 6 years later...

Hi, just getting used to the Forum settings as a new proud owner of the software. I was unable to find this setting in version 4.4.5.
Anyone knows if and admin notification is still somehow possible?

Edited by Stefan Kaufmann
Link to comment
Share on other sites

4 minutes ago, Stefan Kaufmann said:

Hi, just getting used to the Forum settings as a new proud owner of the software. I was unable to find this setting in version 4.4.5.
Anyone knows if and admin notification is still somehow possible?

You can setup your admin notifications by going to ACP -> notification bell (top right) -> Notification settings. In there will be the member registration alert :) 

Link to comment
Share on other sites

  • 8 months later...
On 8/8/2019 at 12:35 PM, Jim M said:

You can setup your admin notifications by going to ACP -> notification bell (top right) -> Notification settings. In there will be the member registration alert 🙂

Is there a way to use the incoming email to get the registration emails again this used to work till couple updates ago now its not working. Any suggestions? 

Link to comment
Share on other sites

8 minutes ago, BRT Jesse said:

Is there a way to use the incoming email to get the registration emails again this used to work till couple updates ago now its not working. Any suggestions? 

It would be recommended to inspect why you’re not receiving the emails. As either they are not setup correctly or encountering an error being handed off to your email provider. Both of which would not help by complicating the setup.

If things are setup correctly for admin notifications, you will want to see if there are any errors handing the email off to your email provider in ACP > System > Email Settings > Email Error Log.

If notifications are setup and there are no errors in the log. There may be an issue with your email provider sending the mail or an issue elsewhere. If you’re able to receive other emails from your community, please submit a ticket to us and we can look further. If you’re not receiving any emails, you’ll want to contact your email provider. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...