Jump to content

Topic Moderators


Adriano Faria

Recommended Posts

  • 2 months later...
  • Replies 83
  • Created
  • Last Reply

Since i dont know (and i think, many members have this problem...) what Apps (what we have now installed) will be later available for 4.0, i prefer to wait (many) month until i change...

pls, think about it!

Anyway: Thank you, for your answer, Sir!

Draffi

(You want to earn now or later... :thumbsup: )

Link to comment
Share on other sites

  • 5 months later...
  • 4 months later...

Hi! I am recently bought this app, but it doen't work! - I give authority to group "members" to edit their own topics in specify forum. They see a javascript popup (edit / hide post/close thread) in own topics, but when you try to do something - they see a page "You not have the rights to perform this operation"

​The same problem. Version 2.2.2. How to solve the problem?

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 1 month later...

Well the app seems to work perfectly but suddenly is not working anymore perhaps after i have uplouded the latest security patches . I even have added many different members selecting ALL moderator options and not working. Also is no longer appear at the botton of the topic Topic Moderated by..

Using 2.2 v and IPB 3.4.3

Any help is much appreaciated!

Link to comment
Share on other sites

Well the app seems to work perfectly but suddenly is not working anymore perhaps after i have uplouded the latest security patches . I even have added many different members selecting ALL moderator options and not working. Also is no longer appear at the botton of the topic Topic Moderated by..

Using 2.2 v and IPB 3.4.3

Any help is much appreaciated!

​I'll take a look on it on weekend. Got another job to do on it.

Link to comment
Share on other sites

Well the app seems to work perfectly but suddenly is not working anymore perhaps after i have uplouded the latest security patches . I even have added many different members selecting ALL moderator options and not working. Also is no longer appear at the botton of the topic Topic Moderated by..

Using 2.2 v and IPB 3.4.3

Any help is much appreaciated!

​Works fine for me on 3.4.7: http://www.screencast.com/t/KFctuPbwfXbS

Sorry, I don't have 3.4.3 installed and you souldn't be used such old version. Anyway, just like IPS, any fix will always be provided using most recent version of the software.

Something new here?

​Working on it. :)

Link to comment
Share on other sites

  • 2 months later...
  • 3 months later...
  • 2 weeks later...
  • 1 month later...
  • 8 months later...
  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...