Jump to content

Community

Recommended Posts

Is there a possibility with urls (ä, ö, ü) on ae, oe or ue to change?
Currently, for example, from "ü" is "%C3%BC"

. "UE" or simply "U" would be ok.
This app doesn't do any transliteration, that's handled by IP.Board.

Some hooks have a problem with GreenSEO. For example, the URL is not converted correctly with the hook ">Recent Posts". This hook is only an example, I have found no similar hook for last post.




http://domain.com/#{__title-1__}/#{__title-2__}-630/?view=getnewpost

you can fix this somehow?

You would need to update the template bit you're using in that hook, it's using a furlTemplate that doesn't exist (which is why we can't populate the titles), in template recentPosts change
showtopicunread
to
showtopic

Share this post


Link to post
Share on other sites

I'm dissapointed in this, as there is no mention in the marketplace listing that the converter does not retain the same topic ID when importing threads. I was converting from a VBSeo site and thought this would help me from losing my google rankings by keeping the same URLs for the old threads, but it doesnt do this at all since the thread ID numbers are different in IPB and your old forum. Thus this software is useless, and I wasted $65 for nothing.

I believed it when you wrote "With this modification you can switch your vBulletin + vBSEO combination to IPB with NO indexed thread or forum URL loss".

After reading through three pages of this thread I saw the reason, "the importer stopped keeping the same thread IDs after version 3.4", but that isnt mentioned anywhere in the marketplace listing. You shouldnt have to buy something and then read through three pages of a support thread to find out the product no longer does what it said it did.

I know it says all sales are final, but is there any chance to get a refund on this. It doesn't do what it claimed it did and there was no mention in the marketplace that "since IPS converter 3.4 this wont work as stated".

Share this post


Link to post
Share on other sites

I just uninstalled it and deleted the files, and now my forum is broken giving the following message:

Fatal error: Uncaught exception 'Exception' with message 'greenseo is not an object' in /home/XYZ/public_html/XYZ/admin/sources/base/ipsRegistry.php:1115 Stack trace: #0 /home/XYZ/public_html/XYZ/admin/sources/base/ipsRegistry.php(1213): ipsRegistry::getClass('greenseo') #1 /home/XYZ/public_html/XYZ/hooks/greenSeoPublicOutput_35ae8eda84456ed9916173a069000645.php(49): ipsRegistry->__get('greenseo') #2 /home/XYZ/public_html/XYZ/admin/sources/classes/output/publicOutput.php(2289): greenSeoPublicOutput->formatUrl('http://www.XYZ...' 'how-to-make-tra...', 'showtopic') #3 /home/XYZ/public_html/XYZ/admin/applications/forums/extensions/content/feed_blocks/forums.php(1198): output->buildSEOUrl('http://www.XYZ...' 'none', 'how-to-make-tra...', 'showtopic') #4 /home/XYZ/public_html/XYZ/admin/applications_addon/ips/ccs/sources/blocks/feed/admin.php(523): feed_forums->executeFeed(Array, false) #5 /home/XYZ/public_html/XYZ/admin/applications_addon/ips/ccs/sources/blocks/adminInterfac in /home/XYZ/public_html/XYZ/admin/sources/base/ipsRegistry.php on line 1115

Any ideas how to fix this?

Share this post


Link to post
Share on other sites

I just uninstalled it and deleted the files, and now my forum is broken giving the following message:

Fatal error: Uncaught exception 'Exception' with message 'greenseo is not an object' in /home/XYZ/public_html/XYZ/admin/sources/base/ipsRegistry.php:1115 Stack trace: #0 /home/XYZ/public_html/XYZ/admin/sources/base/ipsRegistry.php(1213): ipsRegistry::getClass('greenseo') #1 /home/XYZ/public_html/XYZ/hooks/greenSeoPublicOutput_35ae8eda84456ed9916173a069000645.php(49): ipsRegistry->__get('greenseo') #2 /home/XYZ/public_html/XYZ/admin/sources/classes/output/publicOutput.php(2289): greenSeoPublicOutput->formatUrl('http://www.XYZ...' 'how-to-make-tra...', 'showtopic') #3 /home/XYZ/public_html/XYZ/admin/applications/forums/extensions/content/feed_blocks/forums.php(1198): output->buildSEOUrl('http://www.XYZ...' 'none', 'how-to-make-tra...', 'showtopic') #4 /home/XYZ/public_html/XYZ/admin/applications_addon/ips/ccs/sources/blocks/feed/admin.php(523): feed_forums->executeFeed(Array, false) #5 /home/XYZ/public_html/XYZ/admin/applications_addon/ips/ccs/sources/blocks/adminInterfac in /home/XYZ/public_html/XYZ/admin/sources/base/ipsRegistry.php on line 1115

Any ideas how to fix this?

I can't help with your first post since I'm not the file author, but that error would suggest that you haven't uploaded the app files via FTP, if you have done that, try re-uploading all of the files.

Stuart

Share this post


Link to post
Share on other sites

I ran the latest upgrade for IPB and your GreenSEOO module caused a klot of grief so I had to remove it, does your latest version support the latest IPB Version

Share this post


Link to post
Share on other sites

Hello, i am interesting buy this plugin, i want ask is support of this plugin still alive ? is it compatible with IPB 3.46 and do not have any troubles with third party extensions ?

Share this post


Link to post
Share on other sites

And whats about compatibility with others third party extensions of IPB ? If i am understanding correctly this plugin have affect only for Forums and topics links. But i want be guaranted, that it will not cause my board plugins :)

Share this post


Link to post
Share on other sites

Can someone answer me ? Is GreenSEO tool do not cause Recent topics, recent posts modules ? Are they showing new hierarchical urls too ?

Share this post


Link to post
Share on other sites

We can only answer questions which is related to GreenSEO. For third party modifications we can't say anything as we only use couple mod from here and all function correctly.

Other than that GreenSEO fully supports IPB

And again sorry it is up to you to purchase or not but i am not going to spend time on answering all these questions. We are offering GreenSEO as a complimentary script , it is not designed as a software we profit and you need to wait patiently for your questions.

Share this post


Link to post
Share on other sites

Bought this plugin, still seems everything working, i want ask, how to remove html from link? i mean: domain.com/forumname/id-threadname.html

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...