Jump to content

Download: Spanish Language for IP.Board 3.4.X and other apps


Ankarius

Recommended Posts

File Name: Spanish Language for IP.Board 3.4.X and other apps

File Submitter: Ankarius

File Submitted: 12 Dec 2012

File Category: Language Packs

Supported Versions: IP.Blog 2.6.x, IP.Board 3.4.x, IP.Calendar 3.3.x, IP.Chat 1.4.x, IP.Content 2.3.x, IP.Downloads 2.5.x, IP.Gallery 5.0.x



ENGLISH:

Spanish language packs for the next Invision applications:

  • IP.Board 3.4.5/3.4.6
  • IP.Calendar 3.3.4
  • IP.Downloads 2.5.4
  • IP.Gallery 5.0.5
  • IP.Chat 1.4.4
  • IP.Content 2.3.6
  • IP.Blog 2.6.3

Also includes spanish translation of others addons/modifications:
  • Shoutbox 1.4.0
  • Links Directory 4.0.8
  • Membermap 1.0.7
  • Members Online Today 1.1.0
  • Advanced Tags & Prefixes 2.1.4
  • Global Message 2.1.1
  • Google CSE Pro 1.0.3
  • Mod Notifications 1.0.4
  • Registration Terms & Rules
  • Privacy Policy

More information:
  • 100% public strings are translated in all packs
  • Admin strings are not translated and they will not be translated in the near future. It's too much work and it isn't worthwhile in any case because the translate costs would be excessive for any potential buyers
  • Fresh translation, started from scratch. Not used any automatic translation program
  • Spanish from Spain, not from Latin American
  • More applications/addons/modifications and upper versions will be added in the future, as Social Groups, etc
  • File with old version translations:
  • IP.Board 3.3.4, 3.4.0 to 3.4.4
  • IP.Calendar 3.3.2 to 3.3.3
  • IP.Gallery 4.2.1, 5.0.3 to 5.0.4
  • IP.Chat 1.4.1 to 1.4.3
  • IP.Content 2.3.3 to 2.3.5
  • IP.Blog 2.6.1 to 2.6.2


Please help me to improve this translation and notify me any spelling mistake or a bad translation depending on the context.

------------------------------

SPANISH:

Paquetes de lenguaje español (castellano) para las siguientes aplicaciones de Invision:
  • IP.Board 3.4.5/3.4.6
  • IP.Calendar 3.3.4
  • IP.Downloads 2.5.4
  • IP.Gallery 5.0.5
  • IP.Chat 1.4.4
  • IP.Content 2.3.6
  • IP.Blog 2.6.3

También incluye la traducción al español de otros añadidos/modificaciones:
  • Shoutbox 1.4.0
  • Links Directory 4.0.8
  • Membermap 1.0.7
  • Members Online Today 1.1.0
  • Advanced Tags & Prefixes 2.1.4
  • Global Message 2.1.1
  • Google CSE Pro 1.0.3
  • Mod Notifications 1.0.4
  • Términos & Condiciones de Registro
  • Política de privacidad

Más información:
  • En todos los paquetes está traducido el 100% de las cadenas de texto público
  • La parte de administración no está traducida y no será traducida en el futuro. Es demasiado trabajo y no merece la pena en ningún caso porque los costes de traducción serían excesivos para cualquier posible comprador
  • Traducción nueva, comenzada desde cero. No se ha usado ningún programa automático de traducción
  • Español de España, no de Latinoamérica
  • En el futuro serán añadidas más aplicaciones/añadidos/modificaciones y versiones superiores, tales como Social Groups, etc
  • Archivo con traducciones de versiones antiguas:
  • IP.Board 3.3.4, 3.4.0 a 3.4.4
  • IP.Calendar 3.3.2 a 3.3.3
  • IP.Gallery 4.2.1, 5.0.3 a 5.0.4
  • IP.Chat 1.4.1 a 1.4.3
  • IP.Content 2.3.3 a 2.3.5
  • IP.Blog 2.6.1 a 2.6.2


Por favor ayúdame a mejorar esta traducción y notifícame cualquier falta de ortografía o una mala traducción dependiendo del contexto.


Visita la nueva comunidad hispanohablante para los productos de IPS: IPSManía



here to download this file

Link to comment
Share on other sites

yo tengo traducida gran parte de la administración pero no toda la parte publica.



se podría combinar? o perdería lo que tengo yo traducido del ACP?

PD: Yo tengo IPB 3.3.4 vale igualmente no?

No deberías de terner ningún problema pues en mi traducción la parte admin está vacia, asi que al importar no se sobreescribiría nada. De todas las maneras, te recomiendo que realices una exportacion en xml y copies los archivos de traducción externa de tu parte por lo que pueda pasar, no tardas nada y te seguras no perder nada ante imprevistos.

No hay grandes diferencias entre la 3.3.4 y 3.4.0, según creo recordar al comparar ambas versiones había algunas cadenas que habían sido modificadas y algunas pocas cadenas habián desaparecido.

Un saludo, Ank.

Link to comment
Share on other sites

Hola, Ank.

La versión de mi foro es la 3.3.2. ¿Es compatible la traducción?.

Gracias.

No eres el único que me está preguntando si es compatible con las versiones anteriores a la 3.4.0. Aquellos que compren el paquete de la 3.4.0 puedo mandarles por mensaje privado el paquete de la versión 3.3.4., que es la versión tengo actualmente en mi foro.

Y en tu caso, supongo que sí prodrás usar la versión 3.3.4 ... no creo que las diferencias sean muy significativas, no puedo asegurarte hasta que punto son diferentes la 3.3.2 y 3.3.4.

Un saludo, Ank.

Link to comment
Share on other sites

Bueno, yo tampoco estoy al tanto de las diferencias, pero es de esperar que no sean muchas. ¿Tienes traducido lo mismo?.

Yo tengo instalados IP.Board, Gallery, Chat y Calendar. De Addons no quiero nada, tengo traducidos los que necesitaba, y la parte de Admin me dá igual.

Gracias por responder tan pronto :)

Link to comment
Share on other sites

Bueno, yo tampoco estoy al tanto de las diferencias, pero es de esperar que no sean muchas. ¿Tienes traducido lo mismo?.

Yo tengo instalados IP.Board, Gallery, Chat y Calendar. De Addons no quiero nada, tengo traducidos los que necesitaba, y la parte de Admin me dá igual.

Gracias por responder tan pronto :smile:

Sí, la versión 3.3.4 está traducida el 100% de la parte pública.

Link to comment
Share on other sites

  • 5 weeks later...

Thanks - looks great. I also need blogs although this is probably the least used part of all my forums. Muchas gracias!

I am working in IP.Blog now, but the translation will not be as precise as other section translations becuase I haven't installed it in my board.

It also seems to be missing Members as well - or did you forget to add it? That would seem to be core.


All public sections are translated. Sometimes the import/export tool doesn't work correctly, so reimport it again. If the problem is not is resolved, try importing by sections (core, forum,members).

Un saludo, Ank.

Link to comment
Share on other sites

  • 1 month later...

Muchas gracias - you will have saved me a ton of time. Would just appreciate you giving the rest of us a heads up when you're done with the blog. Can't wait to get to using the files for a superb site. If it's alright, I'm going to PM you with a question unrelated to this but to your superior Spanish than mine.

Link to comment
Share on other sites

  • 1 month later...
  • 3 months later...
  • 3 weeks later...

Tried installing it, but all the elements/text are showing up as blank. Wondering if there is some bug? Installed an Arabic language pack at the same time which works fine.

Sorry for the delay. It happens when you install the spanish pack but haven't recache it.
Link to comment
Share on other sites

  • 4 months later...
  • 5 weeks later...
  • 1 month later...

Hola, gracias por la traducción. ya he comentado en la zona de descargas.

Buena traducción. Ahorra mucho trabajo y expresiones del "Google Translate". Por lo que cuesta vale la pena.

Una vez comprado ¿cuando publiques una actualización, por ejemplo para la 4.x hay que volver a comprar o sigue estando disponible la descarga?

Gracias.

Link to comment
Share on other sites

Hola, gracias por la traducción. ya he comentado en la zona de descargas.
Buena traducción. Ahorra mucho trabajo y expresiones del "Google Translate". Por lo que cuesta vale la pena.

Una vez comprado ¿cuando publiques una actualización, por ejemplo para la 4.x hay que volver a comprar o sigue estando disponible la descarga?


Gracias.

Hasta que no vea el trabajo que me llevará la 4.X no decidiré que hacer, pero en principio me gustaría traducirla otra vez desde cero para asegurarme que sea perfecta. Lo que es casi seguro es que traduzca el ACP y la ayuda que irán en paquetes independientes.

Un saludo, Ank.
Link to comment
Share on other sites

  • 3 weeks later...

Hi -

I just purchased the file and downloaded the old version.

It would appear that the files are language modules as opposed to a language pack.

That means if I upload it, it will overwrite my English language default pack. Do you have a full language pack, something that is 'language.xml.gz?

Thanks,

Brian

Link to comment
Share on other sites

Hi -

I just purchased the file and downloaded the old version.

It would appear that the files are language modules as opposed to a language pack.

That means if I upload it, it will overwrite my English language default pack. Do you have a full language pack, something that is 'language.xml.gz?

Thanks,

Brian

Give me some time to make it for you, and I will send it by pm.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...