Jump to content

Community

FYI: User Bar Issue Resolved


AncientMariner
 Share

Recommended Posts

Thought I would share that this issue surfaced and this fix works for members who have this problem (link removed owing to concern raised: see below). The User Bar's Notification section required all Notifications to be manually deleted in order to function once more with the update from 3.2 to 3.3. Not sure if this is noted for the next update, but felt it was important to share.

Edited by AncientMariner
Link to comment
Share on other sites

This is also in the wrong forum. If you think you have found a bug within IP.Board I recommend that you post it to our bug tracker. Our developers will then investigate the issue, and if it isn't a bug, you'll be advised to submit a support ticket, where one of our technicians will look into the issue for you, so you shouldn't need to go to sites like the one which was linked, really. :smile:

However, if you prefer forum support, we also have the IP.Board Technical Support forum, which is full of people ready and willing to help you out, too. :smile:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy