Jump to content

Community

Recommended Posts

Mikey I have run into an issue. I currently also use a tournament system that has teams on it as well. When clicking browse teams on the tournament app it is sending me to the teams on the teams app by you. Is there any way I can make this more specific?

Share this post


Link to post
Share on other sites

Ok the tournament application also has teams on it. but when I click the teams link on the tournament app now its pulling up the teams list from the team app. This prevents me from being able to access the teams on the tournament app. I discussed it with MidnightModding the developer of the tournament app and he said it has to deal with you links not being specific.

This was from midnight:

pxl, it's hard to do much on my end because it just so happens that both apps have areas related to teams. On mine, though, it only considers a url a "match" if it has tournaments/teams/ in the url. What's making it go to the wrong page is his is apparently matching any url with teams/ in it so even if you type in a url to a page in my app it's triggering his as well. Since mine is not the one catching his urls, though, there's less I can do. Only thing I could do is change it to not even have teams in the url, but that would defeat the purpose of the FURl to begin with. Since mine all need tournaments in the url to be considered matches, it's not going to accidentally do this same thing with urls to the other app. The only real solution would be if he feels like making it where if tournaments is in the url it won't be considered a match for his.

Share this post


Link to post
Share on other sites

Ok the tournament application also has teams on it. but when I click the teams link on the tournament app now its pulling up the teams list from the team app. This prevents me from being able to access the teams on the tournament app. I discussed it with MidnightModding the developer of the tournament app and he said it has to deal with you links not being specific.

This was from midnight:

pxl, it's hard to do much on my end because it just so happens that both apps have areas related to teams. On mine, though, it only considers a url a "match" if it has tournaments/teams/ in the url. What's making it go to the wrong page is his is apparently matching any url with teams/ in it so even if you type in a url to a page in my app it's triggering his as well. Since mine is not the one catching his urls, though, there's less I can do. Only thing I could do is change it to not even have teams in the url, but that would defeat the purpose of the FURl to begin with. Since mine all need tournaments in the url to be considered matches, it's not going to accidentally do this same thing with urls to the other app. The only real solution would be if he feels like making it where if tournaments is in the url it won't be considered a match for his.

Thanks for that. Please try this furlTemplates.php file. Upload to /admin/applications_addon/other/teams/extensions/furlTemplates.php

Log into AdminCP and rebuild furl cache and try again.

Share this post


Link to post
Share on other sites

Thank you very much! it fixed it. I spent several days trying to figure that stuff out but wasnt sure how to so you just saved me alot of time! BTW are you still working on the next update? lol

Share this post


Link to post
Share on other sites

Hi, i have some questions about the features of this application:

1. Are the team news integrated into search?

2. Can the news be reported to moderator?

3. Is there a mobile skin for the application?

4. Is this integrated in sitemap?

5. Is there any information about team participation in user profile?

6. Can news or teams be rated?

7. Is like/reputation system integrated on news item?

8. Can news be commented?

Thank you!

Share this post


Link to post
Share on other sites

Hi, i have some questions about the features of this application:

1. Are the team news integrated into search?

2. Can the news be reported to moderator?

3. Is there a mobile skin for the application?

4. Is this integrated in sitemap?

5. Is there any information about team participation in user profile?

6. Can news or teams be rated?

7. Is like/reputation system integrated on news item?

8. Can news be commented?

Thank you!

No to all, unfortunately.



Thank you very much! it fixed it. I spent several days trying to figure that stuff out but wasnt sure how to so you just saved me alot of time! BTW are you still working on the next update? lol

yes I am. :)

Share this post


Link to post
Share on other sites

Hello :)

I have installed and everything seemed good. When I click on Team Overview page in Admin I get - There appears to be an error with the database.

If I go to Admin, Support, Database Checker and run that, I get two broken tables in the Team section. If I click to allow the software to fix one of the tables, then one of the other two tables breaks.

If you need more info let me know. :)

Share this post


Link to post
Share on other sites

Sounds like an issue with your database, you may need to contact your host.

Hello Mikey :)

Here is the file error:

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 Date: Mon, 04 Feb 2013 07:16:22 +0000
 Error: 1054 - Unknown column 't.team_id' in 'on clause'
 IP Address: IP REMOVED - /admin/index.php?adsess=a0be16907f0dcf5b2f5523c608c8f478&app=teams
 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 mySQL query error: SELECT tm.team_id, COUNT(tm.team_id) as count,t.*,m.* FROM ibf_team_members tm  LEFT JOIN ibf_teams t ON ( tm.team_id = t.team_id ) 
 LEFT JOIN ibf_members m ON ( m.member_id = t.team_leader_id )   GROUP BY tm.team_id ORDER BY count DESC
 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
 | File                                                                       | Function                                                                      | Line No.          |
 |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------|
 | admin/applications_addon/other/teams/modules_admin/overview/manage.php     | [teams_model_team].findPopular                                                | 65                |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/applications_addon/other/teams/modules_admin/overview/manage.php     | [admin_teams_overview_manage].overview                                        | 21                |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/sources/base/ipsController.php                                       | [admin_teams_overview_manage].doExecute                                       | 306               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

Many thanks :)

Share this post


Link to post
Share on other sites

Can you try adding a team via the AdminCP and let me know if this fixes the issue?

If it doesn't, please try going to your AdminCP > Support > SQL Management > SQL Toolbox and run the following query:

ALTER TABLE teams ADD team_id int(11);

Share this post


Link to post
Share on other sites

Can you try adding a team via the AdminCP and let me know if this fixes the issue?

If it doesn't, please try going to your AdminCP > Support > SQL Management > SQL Toolbox and run the following query:

ALTER TABLE teams ADD team_id int(11);

Hello Mikey :)

I couldn't create a team in Admin as there was no setting to do that. I only had settings and the Overview page was a database error. So I ran the query but still had the same problem. I then uninstalled the Team mod, reuploaded the Team files and overwrote them, then reinstalled skipping the table and got this error:

Welcome to the IP.Board application set up utility.
This installation is in progress...

The following errors have been found:

· ALTER TABLE ibf_groups ADD `g_teams_can_add_teams` int(11) NOT NULL DEFAULT 1, ADD `g_teams_can_join_teams` int(11) NOT NULL DEFAULT 1

Duplicate column name 'g_teams_can_add_teams'
Click here to continue regardless 

So I decided to carry on regardless and clicked on continue. After it went through everything seemed to be in order. I was able get to the overview page and create a team on the forum from the menu, invites are working and I'm happy. I also checked the database checker in Admin and that doesn't have any errors now so all good. Thanks for taking the time to help. :D

I must say a big thanks to AndyF who helped with this too. :D

Share this post


Link to post
Share on other sites

Not sure if you are making any amendments to this at any stage but here's one thing I'd like to see that I don't think I'm able to do.

Mass PM your team.

Share this post


Link to post
Share on other sites

Mikey - Still no update on the app? Not going to be long until i get a renewal request and it seems there isn't much news from you regarding a release.

Can you let me know an ETA, otherwise I'll be cancelling I'm afraid. bit dissappointed if I am honest, because before I purchased you clearly stated there would be regular updates, which doesn't seem to be the case.

Share this post


Link to post
Share on other sites

Sorry for the lack of updates. Several factors have limited my time, including switching computers, moving house, etc.

Mikey - Still no update on the app? Not going to be long until i get a renewal request and it seems there isn't much news from you regarding a release.

Can you let me know an ETA, otherwise I'll be cancelling I'm afraid. bit dissappointed if I am honest, because before I purchased you clearly stated there would be regular updates, which doesn't seem to be the case.

I'm probably opening up a can of worms here, but what updates are you expecting exactly? A certain feature? Is there a bug? (AFAIK this is pretty stable). I can't promise much, but if it's possible in my limited time frame then I'm happy to see what I can do.

Share this post


Link to post
Share on other sites

Yes, that's a bug too. Sorry! I'm working on ironing out the kinks.

There isn't a new topic created when a team is created, no.

Whoops, this looks like a bug. I'll get that fixed as soon as possible.

here were some bugs reported earlier

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...