Jump to content

[IF] IPB Shoutbox


Pete T

Recommended Posts

Currently having an issue with html being displayed as plain text in chat. If I disable BBCode and type a message it will read correctly however if I have the BBCode Mode enabled it will display non-functional html tags around the message.

Here's a screenshot of the issue: '>

Not really sure how to deal with this issue. Will continue troubleshooting for now, at least.

Edit: Doesn't seem to affect all users, oddly enough.

Link to comment
Share on other sites

So I have my shoutbox set up for my users, but on my own account(the root admin), no matter what usergroup I throw my account in I'm unable to see the shoutbox. All my other users can see and post inside the shoutbox successfully and I've tested this myself with a dummy account I've created on the site. I was previously able to access after the initial setup, so I figured it might have been some options I switched around, so I reset everything to its original default settings but still the same situation: all other accounts can see it but mine.

Are there any suggestions that can be made before I uninstall/reinstall the product?

Thanks.

Link to comment
Share on other sites

Currently having an issue with html being displayed as plain text in chat. If I disable BBCode and type a message it will read correctly however if I have the BBCode Mode enabled it will display non-functional html tags around the message.

Here's a screenshot of the issue: '>

Not really sure how to deal with this issue. Will continue troubleshooting for now, at least.

Edit: Doesn't seem to affect all users, oddly enough.

Could it possibly be a browser issue rather than your forum ? IF I remember correctly a long time back I had some members with a similar issue and it turned out to be "Chrome" not displaying it properly.............it may not be this but it is worth checking into :)

Link to comment
Share on other sites

Currently having an issue with html being displayed as plain text in chat. If I disable BBCode and type a message it will read correctly however if I have the BBCode Mode enabled it will display non-functional html tags around the message.

Here's a screenshot of the issue: '>

Not really sure how to deal with this issue. Will continue troubleshooting for now, at least.

Edit: Doesn't seem to affect all users, oddly enough.

Sorry forgot to reply to this message been little busy, the small issue html has been posted before and listed unable to confirm because different factors causing problem and no one could really provide me how the <p> was coming in because shoutbox will not display that unless been added to message. Unless provide me details cause again could be many factors that need ruled out.

Link to comment
Share on other sites

So I have my shoutbox set up for my users, but on my own account(the root admin), no matter what usergroup I throw my account in I'm unable to see the shoutbox. All my other users can see and post inside the shoutbox successfully and I've tested this myself with a dummy account I've created on the site. I was previously able to access after the initial setup, so I figured it might have been some options I switched around, so I reset everything to its original default settings but still the same situation: all other accounts can see it but mine.

Are there any suggestions that can be made before I uninstall/reinstall the product?

Thanks.

That very odd if setup all permission correct then should be able view shoutbox as root admin without issue if this still case and check the permission correct please provide me the forum web address and login details for root admin so take look please send them via PM.

Link to comment
Share on other sites

Is there a way to prevent media tag replacements from occurring in the Shoutbox? I've already disabled bbcode to prevent embedded images, but video media tags get replaced and displayed inline in the Shoutbox.

you disable the media tag option via using bbcode management and select only places you like it show as both to different sets bbcode :)

Link to comment
Share on other sites

That very odd if setup all permission correct then should be able view shoutbox as root admin without issue if this still case and check the permission correct please provide me the forum web address and login details for root admin so take look please send them via PM.

Why would I give you the login details to my root admin? That's silly.

Link to comment
Share on other sites

Realize that the developers here would risk their development status and their reputation if they were to do something crass like delete your site or anything else that you would be concerned about.

As RAW mentioned, if you aren't willing for them to look at your site's setup via an Admin CP accessible account (not root admin, as in server root admin)...then they won't be able to help evaluate your site's configuration of their mod and the IPS software...and you'll be on your own to fix it yourself.

And more often than not, it's user error that is the problem...so when a developer offers to help/evaluate for free, be happy...they are truly doing YOU the favor.

It's kind of like asking a plumber to fix the plumbing inside your house, him/her offering to do it for free, but you won't let him/her IN your house. That's what's silly.

Link to comment
Share on other sites

Why would I give you the login details to my root admin? That's silly.

IF you used some common sense you would create an admin account for someone who is going to help you out and once they have you can very easily disable or delete it !

I have done so many times and others have done so for me to access their admin to help them out, there are many people here who can be trusted 1000% and PeteT is most certainly one of them!

Link to comment
Share on other sites

Why would I give you the login details to my root admin? That's silly.

I can understand why would not provide full root access but to fix problem directly i need admin CP you can provide account has controls in place eg admin that can access select items within Admin CP but feel silly to provide this then i am unable provide you support, i no plans to sign up forum that has no use to me i hate having 100 account on sites, this why as for owner create one then can be removed but the option in your hands.

Link to comment
Share on other sites

Hello people :smile:

I've tried to install the shoutbox, but I'm not sure that I've put the files in the right path.

Could someone confirm if this is ok? (showing the path at the top of the pics):

'>

'>

'>

'>

The shoutbox is showing and all on my frontpage, but it's unresponsive - it doesn't do anything.
I can't post a message, I can't clear the input field.

Any ideas what could be wrong?

Link to comment
Share on other sites

Yea, I've gone through all the settings and all the permissions.

I've managed all groups and all members too.

Nothing helps...

I'm thinking that maybe the only solution is to remove it. But then I read this, and the problems continues..:

(This is from the "Read Me"-file in the app)

Warning : To fully remove it when upgrade please do the following uninstalled Vcard from Hook this allows part the profile tab to work then please go to hosting control panel and remove admin/applications_addon/other/shoutbox/extensions and remove Profiletab.

What does " the following uninstalled Vcard from Hook" mean? And what is "Vcard"?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...