Jump to content

Download: Espada - IPBFangorn (promotion for 3.4.4<)


Lawliet

Recommended Posts

%7Boption%7D



File Name: Espada - IPBFangorn (promotion for 3.4.4<)

File Submitter: Lawliet

File Submitted: 19 Aug 2012

File Category: Professional Skins



IPBFangorn - high quality for low price.

Espada is a high-quality graphic design for each subject. Compose red with gray and yellow guarantees pleasing experience. Espada has a number of innovative features, which you will learn in below.

----------------------------Recently repaired---------------------------------
Repaired profile background (check it - go to ipbfangorn.net -> select Espada skin -> go to profile Lawliet)
WORKING "Best Answer" (check it - go to ipbfangorn.net -> select Espada skin -> read this TOPIC)
+ graphic amendments in profiles
+ When you click on the main page about this already does not move.
-----------------------------------------------------------------------------------

Espada has:

  • random branding
  • comfortable user menu
  • dark colors combined with the addition of red and yellow.
  • new system of topic icon
  • 3x standard branding - from anime, games mmorpg and fps.
  • and more

The pack contains:
  • Skin (3 files .xml)
  • PSD logo, branding, topic icons, forum icons.
  • Tutorials - "How do I edit / add new branding" and guides the "Website Slogan".

%7Boption%7D


#1 Anime branding


%7Boption%7D

#2 FPS games branding


%7Boption%7D

#3 MMORPG games branding


%7Boption%7D



Click here to download this file

Link to comment
Share on other sites

When i switch to the skin on my forums, it warns me that it came from a site (ipbfangorn.pl) which is a "known malware site"

I have other admins telling me the same thing. Is there something I can do about this because I don't want to scare people away from my site.

Link to comment
Share on other sites

The other issue I am coming up with, is the navigation menu is breaking. I removed all of them too see if I just had too many but thats not the case. Thanks for your help.


Here are screenshots for both of my posts:

%7Boption%7D


%7Boption%7D < I tried changing the logo and the amount of items to make sure. But the nav menu works on other skins, just not this one.

Link to comment
Share on other sites

Hmm i don't have that errors in my site.

Can you re-upload Espada skin to 360chatter.com? I would like to look at.

I told to admin fangorn.pl and the case of the threat should now disappear.
Are some of the tabs have been added manually?

Try download new version: http://community.invisionpower.com/files/file/5770-espada-ipbfangorn-new-screenshots/ / upgrade the ipb to 3.3.4 version and rebuild themes.

Link to comment
Share on other sites

Hello,

My site is update to 3.3.4 and the skin is installed. Thanks for responding quickly, though it appears that the issue is still occurring with the navigation menu. As for the malware error, I will be checking that when I get home as I am currently on a mac and the warning system seems to be different on this browser.

Link to comment
Share on other sites

I haven't modified the skin itself except to change the banner images (which the problem was occurring before I changed those). Unless you are saying that there is possibly a hook responsible for causing the issues. But to me, that would be strange considering all other 3rd party skins I have used seem to be working properly. Today, I will disable all of my hooks and re-enable them to see if there is a conflict and I will let you know.

Link to comment
Share on other sites

ok, it was some kind of hook issue for the most part, so its *mostly* fixed. The only issue now is that one link seems to be off of the rest. I tried to remove all of the apps and it doesnt appear to be a problem with how many there are:

%7Boption%7D

Thanks for your continued help with this. I really appreciate it and so do my members :D

Link to comment
Share on other sites

<div id='commp' class='right'>
<ul class='ipsList_inline' id='community_app_menu'>

<if test="showhomeurl:|:$this->settings['home_url'] AND $this->settings['home_name']">
<li id='nav_home' class='left'><a href='{$this->settings['home_url']}' title='{$this->lang->words['homepage_title']}' rel="home">{$this->settings['home_name']}</a></li>
</if>
<if test="hasCustomPrimaryNavigation:|:!empty($header_items['primary_navigation_menu'])">
<div class='umiesc'>{$header_items['primary_navigation_menu']}</div>
<else />
<if test="applicationsloop:|:is_array($header_items['applications']) AND count($header_items['applications'])">
<foreach loop="applications:$header_items['applications'] as $data">
<if test="showingapp:|:$data['app_show']">
{parse variable="appActive" default="" oncondition="$data['app_active']" value="active"}
<li id='nav_app_{$data['app_dir']}' class="left {parse variable="appActive"}"><a href='{parse url="{$data['app_link']}" seotitle="{$data['app_seotitle']}" template="{$data['app_template']}" base="{$data['app_base']}"}' title='{parse expression="sprintf( $this->lang->words['go_to_prefix'], IPSLib::getAppTitle($data['app_dir']) )"}'><div class='umiesc'>{IPSLib::getAppTitle($data['app_dir'])}</div></a></li>
</if>
</foreach>
</if>
</if>
<li id='nav_other_apps' style='display: none'>
<a href='#' class='ipbmenu' id='more_apps'><div class='umiesc'>{$this->lang->words['more_apps']} <img src='{$this->settings['img_url']}/useropts_arrow.png' /></div></a>
</li>
</ul></div>
<if test="canSearch:|:$this->memberData['g_use_search']">

Link to comment
Share on other sites

Try and replace that code to:

ression="sprintf( $this->lang->words['go_to_prefix'], IPSLib::getAppTitle($data['app_dir']) )"}'><div class='umiesc'>{IPSLib::getAppTitle($data['app_dir'])}</div></a></li> </if> </foreach> </if> </if> <li id='nav_other_apps' style='display: none'> <a href='#' class='ipbmenu' id='more_apps'><div class='umiesc'>{$this->lang->words['more_apps']} <img src='{$this->settings['img_url']}/useropts_arrow.png' /></div></a> </li> </ul></div> <if test="canSearch:|:$this->memberData['g_use_search']">

<div id='commp' class='right'>

<ul class='ipsList_inline' id='community_app_menu'>



<if test="showhomeurl:|:$this->settings['home_url'] AND $this->settings['home_name']"><div class='umiesc'>

<li id='nav_home' class='left'><a href='{$this->settings['home_url']}' title='{$this->lang->words['homepage_title']}' rel="home">{$this->settings['home_name']}</a></div></li>


</if>

<if test="hasCustomPrimaryNavigation:|:!empty($header_items['primary_navigation_menu'])">

<div class='umiesc'>{$header_items['primary_navigation_menu']}</div>

<else />

<if test="applicationsloop:|:is_array($header_items['applications']) AND count($header_items['applications'])">

<foreach loop="applications:$header_items['applications'] as $data">

<if test="showingapp:|:$data['app_show']">

{parse variable="appActive" default="" oncondition="$data['app_active']" value="active"}

<li id='nav_app_{$data['app_dir']}' class="left {parse variable="appActive"}"><a href='{parse url="{$data['app_link']}" seotitle="{$data['app_seotitle']}" template="{$data['app_template']}" base="{$data['app_base']}"}' title='{parse exp

Link to comment
Share on other sites

Hello. It moved that link into the right place, but it also moved the rest of them below. It basically looks the same (with the 360chatter part above everything) but everything else is displaced into the banner now.

Do you think it would help for me to just give you log in details that wait you dont have to wait for my responses? I really appreciate your help on this.

Link to comment
Share on other sites

Is it possible to have this skin fixed width (including the header)? I had a quick look at your code to see if it would be compatible with a project that is coming up. I see you've hardcoded the width, so a live edit in firebug to the demo CSS doesn't work.

This will be a problem and will mean I won't be able to do what I want with it.

I'm a bit concerned by this malware link too - I've also heard this is appearing on Windows based machines.

Can you let me know,

This is your best skin so far.

Link to comment
Share on other sites


Hello. It moved that link into the right place, but it also moved the rest of them below. It basically looks the same (with the 360chatter part above everything) but everything else is displaced into the banner now.



Do you think it would help for me to just give you log in details that wait you dont have to wait for my responses? I really appreciate your help on this.



Repaired, that problem was in the pages of the application.


Is it possible to have this skin fixed width (including the header)? I had a quick look at your code to see if it would be compatible with a project that is coming up. I see you've hardcoded the width, so a live edit in firebug to the demo CSS doesn't work.



This will be a problem and will mean I won't be able to do what I want with it.



I'm a bit concerned by this malware link too - I've also heard this is appearing on Windows based machines.



Can you let me know,



This is your best skin so far.



In this time i work on this skin width but I think it will be difficult. Branding protrudes just beyond the width of the forum, when someone plays with the mouse. That malware error its deleted (I had problems with hackers. This problem has been permanently removed.)
Link to comment
Share on other sites


Repaired, that problem was in the pages of the application.




In this time i work on this skin width but I think it will be difficult. Branding protrudes just beyond the width of the forum, when someone plays with the mouse. That malware error its deleted (I had problems with hackers. This problem has been permanently removed.)




Ahh that's a shame - can it be modified so it will work fixed width?
Link to comment
Share on other sites

Hello,

I'm having another problem with the skin. When someone uses the skin with their xbox (in internet explorer) or on a device such as an ipad, the top banner stretches way beyond the bounds of the skin width. Basically the right bound of the top banner breaks and instead of it "chopping off" the rest of the top banner, it continues on behind the side of the header panel and out of the bounds of the skin.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...

Hello

Sorry for my absence which was caused by the lack of a computer.

#Espada has now are compatybile with IPB 3.4.x

Please download http://community.invisionpower.com/files/file/5770-espada-ipbfangorn-ipb-34x/ and re-upload in own community.

I'm using the new version IPB 3.4.x.

I bougth the template today but there are a lot of bugs to fix.

I will start posting screenshots:

The skin is not working fine with Opera. We can't see the menu.

http://imageshack.us/photo/my-images/194/operabug.png/

The menu is bugged and don't look like in the SS's.

http://imageshack.us/photo/my-images/705/menubug.png/

How to solve that? Help please.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...