Jump to content

Tracker


stoo2000

Recommended Posts

Was play more with it so i rebuilt the master skin with all the 3 option html.replace etc and after that i edited each skin and clicked save to make (hard Recashe) and now is worked. tried first with only recache skinset without success. run my own server so i tested a clean install of tracker on clean install of board just to make sure whats going on and worked there so i start investigated more on my livesite ...... i need some custom fields so i will play more with it and come back if i find anything else wierd ... but seems to work now

Thanks again

Link to comment
Share on other sites

Is 2.2.0 the next planned version? Asking because of this.

When we created that status, 2.2 was going to be the next major version, we're not sure at the moment but that may coincide with IPS4. We'll continue refining in .1 releases for now, possibly with some smaller feature additions. - Something we've not really decided on yet.

This is just great. Now some paid support options, ya?

What do you need?

Link to comment
Share on other sites

While I can't post where I should with these I'll put them here for now:

All are fresh installation of 210.

1. Reports do not work, the plugins are enabled but attempting to report content throws a "[#10135] We could not determine what type of content you are attempting to report"

2. Auto reply for a status does not appear to work. I set a reply for a "Not A Bug" status with closing the issue. The status changed OK but nothing else, no reply and the issue remained open. I need to recheck this though.

3. Versions. Projects > Step3 Project Fields > Version > Add Version , the button does not appear to do anything. No noticed JS errors.

4. With a fresh installation, 'Create New Project' works however the project does not appear in the public side until you click 'Recache Projects'

5. Suggestion: Please add Tracker to "My Media" so we can quickly link to our reports in posts, this would be a neat addition.

Link to comment
Share on other sites

  • 2 weeks later...

Hi there, I think I'm the only one here who has this issue but, I can't seem to install it, period.

It just wont show in the applications area to install it.

It's probably something I've done wrong however I uploaded it like every other application and every other app seemed to install fine it's just this one wont show.

I've tried re-downloading it from the marketplace and re-uploading it to my board yet it still doesn't show.

My board version is 3.4.2

Thanks in advance o/

Link to comment
Share on other sites

Hi there, I think I'm the only one here who has this issue but, I can't seem to install it, period.

It just wont show in the applications area to install it.

It's probably something I've done wrong however I uploaded it like every other application and every other app seemed to install fine it's just this one wont show.

I've tried re-downloading it from the marketplace and re-uploading it to my board yet it still doesn't show.

My board version is 3.4.2

Thanks in advance o/

Did you have a prior version of Tracker installed at one point? If you have a folder called /admin/applications_other/ips/tracker, delete it.

Link to comment
Share on other sites

Wow I uh... don't recall installing it but yeah, it was there.

Thanks a lot for that, you just saved my ass from making an empty promise!

Also amazing support speed, I'm impressed.

Once again though, thanks a lot for that, appreciate it.

Link to comment
Share on other sites

  • 4 weeks later...

I always get this when i try to upgrade.

"Error: An older copy of Tracker's files still exist, please remove the /home/community/test.community.fortherecord.com/docs/admin/applications_addon/ips/tracker/ folder before continuing."

i copied over the IF UPDATING FROM 2-1-0 Beta 3 OR EARLIER so i assumed this was all i had to do

EDIT- I did the obvious and just deleted the tracker folder mentioned and it all seems OK.. should everythign be good?

Link to comment
Share on other sites

I always get this when i try to upgrade.

"Error: An older copy of Tracker's files still exist, please remove the /home/community/test.community.fortherecord.com/docs/admin/applications_addon/ips/tracker/ folder before continuing."

i copied over the IF UPDATING FROM 2-1-0 Beta 3 OR EARLIER so i assumed this was all i had to do

EDIT- I did the obvious and just deleted the tracker folder mentioned and it all seems OK.. should everythign be good?

Yep, that's exactly what you needed to do. :smile:

The first time you run the upgrader, we make some changes to how Tracker is installed, then those files need removing before the upgrade can continue.

Link to comment
Share on other sites

  • 2 weeks later...

yeah furls work for everything else on my end, going to recache everything again.

its not a issue for me, so I am not really worried, just caught my eye.

I may need to look at nginx rules but all other mods are ok.

edit: restarted php-fpm and furls worked. must have been timing issue.

Link to comment
Share on other sites

Hi,

As admin I have changed my avatar, upload a new one...Board is ok but the tracker part front page my thumb is an x on it and I right click and copy the file location, GOT this

Board Thumb file location: mydomain/forum/uploads/profile/photo-thumb-2.gif?_r=1366161633
Tracker front page thumb file location: mydomain/forum/uploads/profile/photo-thumb-2.png?_r=0

As you see the board has .gif but tracker is .png...

Only on the front page under Project Overview, the other parts are working...

So what would be the problem????
Thanks

Link to comment
Share on other sites

Well,

As soon as I use the tool to re-cache and synchronize project, it corrected the issue...

So, do I need to re-cache or sync the project every time somebody change their avatar?????

Yeah, please post that on our Tracker, it's likely that the avatar change isn't triggering an update in Tracker.

Link to comment
Share on other sites

  • 3 weeks later...

Is there a way to reduce the tracker to "Features" only and let board users discuss and "like" features? Would gladly get rid of issues altogether.

Simply change the language strings? :)

I know there is a setting that controls whether issues or features are discussed in a single project aswell.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...