Jump to content

Maxx 2012: The Most Advanced Skin.


Ajouz ♞
 Share

Recommended Posts

This is one of the best most professional looking skins I have ever seen. How easy is it for a dummy like me to use? For 20 dollars I can download both and use it for 2 different forums?

Sure, but support would be limited to one site. Hope this helps!

Also, there are detailed instructions included in the purchase so if you're ever stuck its good to have a read through those. Generally though, it is easy to setup. If you have any problems though, we're here to help. :)

Link to comment
Share on other sites

Thanks Neogrant! I may be in the minority here but I like paying developers for their products and this is a great bargain.

Another question if I may, can I monetize my forums and use Google adsense in these templates? is there a guide to do that as well.

I will be buying this template shortly and may pick up a couple other templates as well.

Link to comment
Share on other sites

I have tried explaining this here before but didnt know how to explain it correctly, I did figure out what was causing my issue sense then. My issue is with the Kenburn slider image. I was having a zooming effect if I turned Kenburn =off even if the image was 1000x344 it would zoom in. So the problem relating to this is that the Board Width is set to 1000px, I like to run my board at 80% - changing this to a larger blard will cause the slider image to "zoom" . Im not sure if it can even be fixed but can the Kenburn image code be changed to accept image dimensions vs. making board default to the 1000px which is what the slider image is as well??

I hope this makes more sense then the last time I asked lol.

Link to comment
Share on other sites

I would like to change the background colour and to keep it as a fixed colour and prevent anybody changing this colour.

The colour scheme I add will be part of my overall branding image however I am unable to change it successfully.

How do we do this please?

Thanks :smile:

Link to comment
Share on other sites

I would like to change the background colour and to keep it as a fixed colour and prevent anybody changing this colour.


The colour scheme I add will be part of my overall branding image however I am unable to change it successfully.

How do we do this please?
Thanks :smile:

Hello, this is easily achieved from the settings.

System Settings > Maxx SKIN > Maxx SKIN Settings. Under Default color, you could set your brand colour here. E.g if its purple, #ff00ee.

Further down on that same Settings page, find Front-end skin customization, and set Skin customization to no.

Link to comment
Share on other sites

Hi.. is it possible to take out the "&" in the "0 topics &0 replies"

and just leave a space. its in the category mode....thanks

Hello, sure is.

Navigate to Look & Feel > Manage Skin Sets & Templates > Manage Templates in Maxx Dark/Light.

Click templates, and open Board Index > boardIndexTemplate

Now find: (Ctrl+F and paste in the below)

{$forum_data['posts']} 

Just before this you will see &, remove the &.

Link to comment
Share on other sites

Noob question.

Want to put recent articles block on forum home (maxi light); is there a hook I missed?

Thanks.

{don't beat me up} :sick:

If you navigate to > Look & Feel > Manage Skin Sets & Templates > Manage Templates in Maxx Light

Click Templates > Board Index > boardIndexTemplate

Find

<if test="sideBarEnabled2:|:$this->templateVars['sidebar_enabled']">

Just below this, you will see

</foreach>

Add

{parse block="recent_articles"}

Which should turn to

shouldenduplikethis.jpg

Link to comment
Share on other sites

Hello, this is easily achieved from the settings.

System Settings > Maxx SKIN > Maxx SKIN Settings. Under Default color, you could set your brand colour here. E.g if its purple, #ff00ee.

Further down on that same Settings page, find Front-end skin customization, and set Skin customization to no.

The problem was... when I add a certain colour #ffooee it doesn't change to that colour. It seems to have a ind of its own and makes a much darker colour

Link to comment
Share on other sites

The problem was... when I add a certain colour #ffooee it doesn't change to that colour. It seems to have a ind of its own and makes a much darker colour

That's probably down to the texture (if you have one overlayed?) If you're still stuck PM me a link to your board with ACP access (Limit it to system and skin access if need be) to see if I can resolve this for you.



Any thoughts on my question a few posts back?

Will discuss it with Ajouz, and get back to you! :smile:

Link to comment
Share on other sites

Hello, this is easily achieved from the settings.

System Settings > Maxx SKIN > Maxx SKIN Settings. Under Default color, you could set your brand colour here. E.g if its purple, #ff00ee.

Further down on that same Settings page, find Front-end skin customization, and set Skin customization to no.

thanks a zillion NG I have sent you a pm with log in details

Link to comment
Share on other sites

I have two errors.

1. One is when anyone uses the WYSIWYG editor, it does not acknowledge line breaks except every other one. This only happens in this skin. We tried other skins and default. Example: If you press "enter" twice it will only accept it once when the post is made, making spacing between paragraphs/text very frustrating.

2.Second is http://teamlegacy.ne...p?app=groupjoin the tables are screwed up.(take a look at the bottom left where all the text/links are stacked on top of each other)... I contacted the guy who makes the app, he had me test on all other skins and every other skin works fine. He said something about your tables is not working correctly.

My site is www.teamlegacy.net/forum

Link to comment
Share on other sites

I have two errors.

1. One is when anyone uses the WYSIWYG editor, it does not acknowledge line breaks except every other one. This only happens in this skin. We tried other skins and default. Example: If you press "enter" twice it will only accept it once when the post is made, making spacing between paragraphs/text very frustrating.

2.Second is http://teamlegacy.ne...p?app=groupjoin the tables are screwed up.(take a look at the bottom left where all the text/links are stacked on top of each other)... I contacted the guy who makes the app, he had me test on all other skins and every other skin works fine. He said something about your tables is not working correctly.

My site is www.teamlegacy.net/forum

Have you the latest forum upgrade? 3.4.4, along with the 3.4.4 build? There will be instructions on how to update included in the download.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...