Jump to content
Invision Community
Jred

Download: Finnish Language Pack for IP.board 3.3.3

Recommended Posts

File Name: Finnish Language Pack for IP.board 3.3.3/3.3.4
File Submitter: Jred
File Submitted: 04 Jul 2012
File Category: Language Packs

Finnish translation for Ip.board 3.3.3, public side only (+ very few admin bits).
There are 3 files in a zip, core, forums and members and import them one by one, downside of this seems to be that they overwrite default language back, that'll be english.

I added language.xml to download, witch contains all I have, Ip.Nexus, Ip.Content, Ip.Gallery, Ip.Chat, Ip.Board (3.3.4) and so on and that won't overwrite default, all have public side translated, minus few strings.

Please report any errors at jared@herppi.net

here to download this file

Share this post


Link to post
Share on other sites

Fake FAKE FAKE !!! Incredible that no moderators look this before .


This xml file turns all my langages in forums in russian turkisn or something like that




All files are checked before approval I can assure you. It has been updated since it was approved:

  • Submitted: Jul 04 2012 10:58 AM
  • Last Updated: Aug 14 2012 03:49 AM
  • Approved on: 04 July 2012 - 11:44 AM


Will recheck it now. :smile:

Share this post


Link to post
Share on other sites

After restesting this, there is no fault with it that I can see.

If you use the large, single language_5.xml file it will import as a separate language which works and does not overwrite the default see:






if you use the individual packs in the ipboard333 folder ie core_language / forums_language it *will* overwrite the defaults, This is intended behaviour.

Use the large single pack to avoid this. :)

If you've destroyed your original language please use this to restore it > http://community.invisionpower.com/resources/documentation/index.html/_/knowledge-base/recurring-non-version-specific-issues/how-to-restore-the-english-us-language-pack-r503

Share this post


Link to post
Share on other sites

If you look at the top of the image it change the basci default english langage and add a Suomi traduction too and change my french langage too ...
All is traduced in suomi finnish or something else...

Share this post


Link to post
Share on other sites

FOr your tutS in order to back to US langage default i had to make that :

DELETE FROM `INVIcore_sys_lang_words` WHERE `lang_id`= 1

Manualy in the database from phpmyadmin.

Rebuild from XML
And Recache all

Now english is came normal...

It confirm this file is corrupt or doesn't do what it s cense to do ...

For my french trad all is corrupt too .. if i made

DELETE FROM `INVIcore_sys_lang_words` WHERE `lang_id`= 2 (french)

Rebuild from xml or use the translate dir method with the files from invision.fr it doesnt work anymore .. always in suomi
I have deleted Suomi and finish GRRRRR files ... to be sure before .
But all my french table `INVIcore_sys_lang_words` WHERE `lang_id`= 2 is plenty of suomi langage without french anymore.

its the only thing i was making on my forum so i am sure the problem is from one of these 3 files .

Regards.

Share this post


Link to post
Share on other sites

You must *not* use an individual pack such as members_language or forums_language if you do not want the default to be overwritten.

A full pack will not cause any damage and will sit alongside the others, as per my screenshot. :)

Share this post


Link to post
Share on other sites

ok i will try not forget this point. :)
All solve on my side i had just to reinject my originals french trads but now this problem or my bad analyze of the way to install this is solved.

Really thanks to you Andy :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×