Jump to content

Download: MultAnime - IPBFangorn (promotion/now no demo)


Lawliet

Recommended Posts

%7Boption%7D


File Name: MultAnime - IPBFangorn (promotion/now no demo)

File Submitter: Lawliet

File Submitted: 30 May 2012

File Category: Light Skins

Skin for Anime/Cartoon Community.

The pack contains::

  • Skin (3 files .xml)
  • Screenshots
  • PSD logo
  • fonts used in logo

Subforums in two columns!

You can buy skin directly to the IPBFangorn.net website to join thegroup of customers.





%7Boption%7D




%7Boption%7D

Click here to download this file

Link to comment
Share on other sites

I love the skin. I purchased and it is working fine. The psd file for the logo show only 1 layer with the text merged. I would love to use the logo without the text and use the fonts included to make it more customized to my community. Would that be possible?

Link to comment
Share on other sites

  • 7 months later...

I am having problems with the skin loading correctly in 3.4.1 the Text Editor doesn't show and is blank, or shows a text box but no buttons. I even tried downloading a most recent copy of the skin and it does the same thing. I have contacted invision power. The error we are getting in the log files are ReferenceError: IPS_extra_plugins is not defined which is pointing towards a skinning issue. What can i do to fix this. I tried reverting the just the editor and it still doesn't work. Please help.

Link to comment
Share on other sites

  • 1 month later...

It doesn't. It has the issue as above.

I am having problems with the skin loading correctly in 3.4.1 the Text Editor doesn't show and is blank, or shows a text box but no buttons. I even tried downloading a most recent copy of the skin and it does the same thing. I have contacted invision power. The error we are getting in the log files are ReferenceError: IPS_extra_plugins is not defined which is pointing towards a skinning issue. What can i do to fix this. I tried reverting the just the editor and it still doesn't work. Please help.

As this member. I bought it anyway, so it'd at least encourage him to update it and he knows people are bugging him about it. I really love this theme and hate it when authors just ditch an awesome anime theme

Link to comment
Share on other sites

If it's not compatible then why does the description say:

Supported IPS Software Version: IPB 3.4.x

and

What's New in Version v1.4 (

See full changelog

)

  • Compatible with:
  • - IPB 3.4.x
  • - IP.Calendar
  • - IP.Nexus
  • - IP.Blog
  • - IP.Chat
  • - IP.Downloads
  • - Portal
  • - Content
  • - Shoutbox
  • - and more...

So is it or isn't it?

Also I would like to make this fixed header + body where can I do this in the CSS?

Link to comment
Share on other sites

Ths skin should be properly updated within the skin, not simply be relabeled within the marketplace description as "3.4.3 compatible". While it may work for you if it was already installed prior to 3.4.3 before you upgraded, it might not be for others who are attempting to inistall it. It's just cheating when all you're doing is changing the marketplace description for it without updating the skin code for 3.4.3. lols

Link to comment
Share on other sites

Thanks, Andy. Marketplace sellers should really keep their code updated. Simply adding a descriptor that says "compatible with 3.4.3" is just cheating. While I had this skin installed prior to the upgrade to the IPB 3.4 upgrade, the skin simply will have problems if you do a fresh install after you upgrade.

Link to comment
Share on other sites

Yes, the forum I run was a fresh 3.4.3 install, and that would have been why this skin was incompatible with my forum. I have found out on some of the 3.3.x themes if you edit the CSS and such you can fix the little minor problems like the quote box looking wonky and all white if they use a white background

Link to comment
Share on other sites

I promise, the skin will be upgrade to ipb 3.4.x version in april/may.

We sent you a PM a few days ago. :) , if you could acknowledge you've read it it would be appreciated as otherwise given you're active I have to assume you read the email copy of it instead. We just (as MP mods) need to be kept up to date with the file status when a broken report is in force. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...