Jump to content

Simplify by IPS Themes


Tom Christian
 Share

Recommended Posts


Thanks that worked fine.



I don't know if you have tested it with Blog but using default settings on a blog I get:



post-66905-0-55438400-1344925960_thumb.j

Look at the top Blog title ( not very readable in all blogs ) and the breadcrumb (perhaps this is due to Greek chars).




This will be fixed in the next update.





Yes :). E-Mail me at tctc91@gmail.com with details of what exactly you require.


Hi,



One of my members has just pointed out since we added this skin, the paper clip icons no longer appear to show if a post has an attachment



Is this a bug or by design and if so, how do the members know if the topics do have attachments as they scroll down the topic lists?




If it's working in the default skin and not in Simplify, then it's most likely a bug. I'll do some digging around. It may just be a case of a missing image.
Link to comment
Share on other sites

I also found things I would like to change:

1- Bug: in IP.Nexus store when you try to check out you would find Privacy Policy Link overlapping with Checkout.
2- request: Search bar, when you click for example forums or pages from the drop down menu, the name does not show full in the search box, it would show For..

Link to comment
Share on other sites


This skin is gorgeous. Could you please tell me how to center display names inside posts in the user info pan?




Thanks :)

You can only center that text in relation to the width of the skin. So it will be in the very middle of the board.

Open tctc91_general.css in the Look & feel.

find:


.post_block h3 {
background: #fff;
padding: 0 10px;
height: 36px;
line-height: 36px;
font-weight: normal;
font-size: 16px;
}

Change to:


.post_block h3 {
background: #fff;
padding: 0 10px;
height: 36px;
line-height: 36px;
font-weight: normal;
font-size: 16px;
text-align: center;
}


I also found things I would like to change:



1- Bug: in IP.Nexus store when you try to check out you would find Privacy Policy Link overlapping with Checkout.


2- request: Search bar, when you click for example forums or pages from the drop down menu, the name does not show full in the search box, it would show For..




1. Does this bug happen only with Simplify? What about the default skin.

2. Not sure I follow. Can you screenshot the problem?
Link to comment
Share on other sites


Thanks :smile:



You can only center that text in relation to the width of the skin. So it will be in the very middle of the board.





find:




.post_block h3 {


background: #fff;


padding: 0 10px;


height: 36px;


line-height: 36px;


font-weight: normal;


font-size: 16px;


}



Change to:




.post_block h3 {


background: #fff;


padding: 0 10px;


height: 36px;


line-height: 36px;


font-weight: normal;


font-size: 16px;


text-align: center;


}





1. Does this bug happen only with Simplify? What about the default skin.



2. Not sure I follow. Can you screenshot the problem?




Thanks for your replay.

Yes the bug only happens with simplfiy and you can forget about the second issue I was having I can't reproduce it.

Also if I want to remove the copy write I just email you? or do I need to send the $15 first?
Link to comment
Share on other sites


Thanks for your replay.



Yes the bug only happens with simplfiy and you can forget about the second issue I was having I can't reproduce it.



Also if I want to remove the copy write I just email you? or do I need to send the $15 first?




Yes, send $15 to tctc91@gmail.com via Paypal. If you need help removing the copyright, just ask.
Link to comment
Share on other sites

Hi,

Many thanks for all the help.

We have this awards app installed -

One of my members has spotted this.

When he clicks the about me option on his profile page it gives the following error.

Fatal error: Method tabAboutMe does not exist in pinAwardsProProfileSkinOverload in /usr/www/virtual/janeyweb2/www.cuckolds.co.uk/forums/admin/sources/classes/output/publicOutput.php on line3731

We only get this error with your skin - it works ok in the default IPB one.

Link to comment
Share on other sites


Hi,



Many thanks for all the help.



We have this awards app installed -



One of my members has spotted this.



When he clicks the about me option on his profile page it gives the following error.



Fatal error: Method tabAboutMe does not exist in pinAwardsProProfileSkinOverload in /usr/www/virtual/janeyweb2/www.cuckolds.co.uk/forums/admin/sources/classes/output/publicOutput.php on line3731



We only get this error with your skin - it works ok in the default IPB one.




Sounds as though this is the problem

http://community.invisionpower.com/topic/365553-aboutme-tab-fatal-error/page__hl__tababoutme
Link to comment
Share on other sites

Hi,

thanks for the great skin. We are having issues with IE8/9.
I can't get the ckeditor to appear. The ckeditor works fine with the default theme.
When i click where it should be nothing happens.

We also have the same problem as koyuri, we updated Gallery to 5.01 and it got all weird (i downgraded back to 4.2.1)

Link to comment
Share on other sites


My site just updated IP Gallery 5.01. Simplify skin does not appear to support this version.. Can you tell me if there is any update ?




There's no update at the moment. In the mean time, simply revert any of the edited templates / css in the Simplify gallery templates. A little red dot appears next to the templates that have changes.

Hi,



thanks for the great skin. We are having issues with IE8/9.


I can't get the ckeditor to appear. The ckeditor works fine with the default theme.


When i click where it should be nothing happens.



We also have the same problem as koyuri, we updated Gallery to 5.01 and it got all weird (i downgraded back to 4.2.1)




I'll have a look into that editor issue. See above about the gallery problem.
Link to comment
Share on other sites


Hi,



We run

(RSyvarth) Social Groups

And have just switched it back on following upgrading the software and installing this skin



everything works fine in the detault IPB skin but if a user tries to click to enter forums in the group discussion forums nothing is clickable at all on the page



I have tried rechaching the skin but no luck




Can you post the url to where this is happening? There's no way I can test to see what's wrong otherwise :)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...