Jump to content

Community

Simplify by IPS Themes


Tom Christian
 Share

Recommended Posts


Can you explain this a little more please? I don't understand what you're referring to. A screenshot would help :smile:



Thanks.



We have 10+ skins installed. If we use your skin and then select another skin from the bottom it doesn't select the new chosen skin. You can click and click another Theme/skin but the page doesn't reload
%7Boption%7D
Link to comment
Share on other sites


We have 10+ skins installed. If we use your skin and then select another skin from the bottom it doesn't select the new chosen skin. You can click and click another Theme/skin but the page doesn't reload


[img]

[/img]




Are you using the latest version of IPB? (IPB 3.3.1)

If you're not, the skin chooser functionality was changed in 3.3 which would explain why it's not working for you.
Link to comment
Share on other sites


Tom,



I took a look at Google Web Fonts and wondered what other fonts you might suggest. I changed one of the fonts and it doesn't appear to have made a difference. I did turn off my CDN and cleared the cache.




I've only recently started using Google web fonts. There's many to choose from. I'd suggest just picking some you like the look of and experimenting with them. If you have any issues, try using a standard font.
Link to comment
Share on other sites

Competition - Win 2 Skins for FREE!

​Win two of my skins (of your choice) for free simply by leaving a rating and review on this skins IPS Marketplace listing.

I'll pick out two reviews that stand out the most to me and those customers will receive two skin's of their choice for free.

I'll be looking for interesting and honest reviews that stand out from the others. No need to write an essay as well, a couple of sentences will do.

The skins up for grabs can be seen as square logos in my signature. Just click the link to visit the skin listing :)

Link to comment
Share on other sites

At the moment I have disabled Simplify for the users. It worked fine for me, but other were complayning that top tool bar is not working.
Those who provided details on browser and OS Issues reported the following:
Win7 (starter)+Chrome - icons are not clicable, unable to get into mailbox etc. Same machine (?), IE works fine
WinXP + Opera - toolbar not active
Win7 + Firefox - toolbar not active
Win 7 (standard)+Chrome - works fine

Since I tested the skin under Firefox for Windows 7 (pro, 64) and couple of IE version, I think that the main problem is in Java version. My biggest issue with Simplify was color picker - it may behave incorrectly after several color changes, not registering left mouse clicks. Selector circle remains "glued" to cursor. By the way, IPB color picker in ACP behaves in similar way in Firefox.
Also intial changing ofcolors is affecting some elements (like "new" boxes) which return to old color scheme after you reload the page.

Link to comment
Share on other sites


At the moment I have disabled Simplify for the users. It worked fine for me, but other were complayning that top tool bar is not working.


Those who provided details on browser and OS Issues reported the following:


Win7 (starter)+Chrome - icons are not clicable, unable to get into mailbox etc. Same machine (?), IE works fine


WinXP + Opera - toolbar not active


Win7 + Firefox - toolbar not active


Win 7 (standard)+Chrome - works fine



Since I tested the skin under Firefox for Windows 7 (pro, 64) and couple of IE version, I think that the main problem is in Java version. My biggest issue with Simplify was color picker - it may behave incorrectly after several color changes, not registering left mouse clicks. Selector circle remains "glued" to cursor. By the way, IPB color picker in ACP behaves in similar way in Firefox.


Also intial changing ofcolors is affecting some elements (like "new" boxes) which return to old color scheme after you reload the page.




I'll take a look at the toolbar to see if I can spot any issues.

That color picker issue bug seems to be browser specific and caused by the plugin itself. There's nothing I can do about that I'm afraid. I found that simply reloading the color picker fixes any issues that are occurring.

The "new" boxes sound like they're not being effected by the cookies. This will be a simple fix :)
Link to comment
Share on other sites


hi Tom,...



i have just this error only in IE, Opera etc works great now,...



and is it possible to remove copyright ?! and how many to pay ?! where to pay ?!



thanks for help



[img]

[/img]




What version of IE does this occur in? It looks fine on the latest version of IE.

I charge $15 USD for copyright removal. We can sort that via PayPal and you'll be granted access to copyright removal :)

Thanks,
Tom.
Link to comment
Share on other sites


Have you installed the skin as per the instructions included in the download package? Try re-installing the skin following those instructions.



If that doesn't help, can you send me the URL to your forum so I can take a look?




Yes I'm having the same issue when browsing on my iPad.
Link to comment
Share on other sites

Tom, I really like the simplicity of this skin - good work.

I have noticed that if a member changes the background colour of their member profile, there are white backgrounds showing around the social media buttons, menu bar and various panels in the footer... would it be possible to make these transparent so that the background colour they choose bleeds through correctly?

Link to comment
Share on other sites

I am having problems getting my IP.Content sidebar blocks to look the same as the ones created by IP.Board. Should Simplify blend these so that they have the same appearance or is IP.Content not supported? I've posted a more detailed question in the IP.Content support forum, here.

Link to comment
Share on other sites


Tom, I really like the simplicity of this skin - good work.



I have noticed that if a member changes the background colour of their member profile, there are white backgrounds showing around the social media buttons, menu bar and various panels in the footer... would it be possible to make these transparent so that the background colour they choose bleeds through correctly?




I've had a couple of reports for bugs with the color changer. I'll be fixing all of these after I've finished upgrading my themes to 3.3.2.


I am having problems getting my IP.Content sidebar blocks to look the same as the ones created by IP.Board. Should Simplify blend these so that they have the same appearance or is IP.Content not supported? I've posted a more detailed question in the IP.Content support forum,

here

.




It should inherit the styles just like the default sidebar blocks in IPB ? What's the actual problem? Can you show me a screenshot / url?
Link to comment
Share on other sites


It should inherit the styles just like the default sidebar blocks in IPB ? What's the actual problem? Can you show me a screenshot / url?



Tom, after doing some reading based on some advice I got in the topic I raised in the IPC support forum, I think this is down to me misunderstanding how IP.Content blocks work.
Link to comment
Share on other sites

IP.Content works (haven't customized yet though...)
Tom... the same issue with top user navigation not clickable, and only after I upload a very big jpg as the new logo (1200x170). Also, a lot of white space between the logo and the user navigation. Any fix for this? I've taken a look at the css, but can't really figure it out on my own... 10x

Link to comment
Share on other sites

Solved it... with a smaller logo... probably anything under 680px wide (if I remember correctly) will do just fine (680 is the max width for primary nav I think).
And the fix is probably too hard to do, since the user nav at the top would have to be floated instead of inline... and I'm not going to get into modifying a beautiful skin... so... solved... kind of :-)

Link to comment
Share on other sites


Can anybody confirm that this skin does in fact work with IP.Content. I see that it is not supported in the listings and by Tom's above post.




It's built on top of the default skin so whatever works with that, will work with this :)


Solved it... with a smaller logo... probably anything under 680px wide (if I remember correctly) will do just fine (680 is the max width for primary nav I think).


And the fix is probably too hard to do, since the user nav at the top would have to be floated instead of inline... and I'm not going to get into modifying a beautiful skin... so... solved... kind of :-)




Glad it's sorted.
Link to comment
Share on other sites

Hi,

Just bought this and love the look and fonts. Just wondered how i could change the whole white background to a different colour?OR even better how would i put a background image that replaced the whole white background? if i can change these then ill be very impressed!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy