Jump to content

Community

Recommended Posts

was wondering about this app and glad to see you are working on it.

if needed I can try to help beta it, would not be able to devote the time others can but if it will help let me know.

iirc I am due to pay license on this one too so will take care of that shortly.

 

Share this post


Link to post
Share on other sites

I am running version 1.3.1 on IPB 3.4.8 and everything works good except the IPB search feature.  Every time you attempt a search in the Tutorials Mod, you get this error:

 

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here

 

Any ideas?

Share this post


Link to post
Share on other sites

I am running version 1.3.1 on IPB 3.4.8 and everything works good except the IPB search feature.  Every time you attempt a search in the Tutorials Mod, you get this error:

 

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here

 

Any ideas?

​Yeah. :)

If you use the newest and proper version, probably you won't have any issues. We are on version 1.5.5:

Share this post


Link to post
Share on other sites

Ok, I got it...can I go straight to the latest version or upgrade in steps...will I loose any data?

 

I went ahead and uploaded the files and ran the upgrader.  I am now on 1.5.5 but I still have the error!  Here is what my host had to say about it:

Hello,

Thank you for your patience.

At this time it appears this error is due to an issue with how one or more functions are being called within the database. The following was produced when stracing the [index.php] file after executing the search:

===========================

Date: Thu, 11 Jun 2015 14:18:25 +0000\n Error: 1191 - Can't find FULLTEXT index matching the column list

mySQL query error: SELECT COUNT(*) as total_results FROM ibf_tutorials_articles WHERE (MATCH( a_name ) AGAINST( 'test' IN BOOLEAN MODE ) OR MATCH( a_content ) AGAINST( 'test' IN BOOLEAN MODE )

===========================

We would strongly suggest having a developer take a look at the database and correct any errors found therein. You may also wish to consult the following MySQL article regarding the Full-Text search function:

https://dev.mysql.com/doc/refman/5.0/en/fulltext-search.html

Edited by RocketFoot

Share this post


Link to post
Share on other sites

Have you uploaded and UPGRADED the app by going to your domain.com/admin/upgrade?

Simply upload the files won't update the app.

​Yes, I ran the installer with no issues.

Share this post


Link to post
Share on other sites

I'll start tests in latest version (Gold). Expect the release for somewhere next week.

Does anyone here has database with Tutorials from 2.3.X, 3.0.X or 3.1.X IP.Board vrsion and can share it ?

I have and only can test upgrade from 3.4.X

Edited by Adriano Faria

Share this post


Link to post
Share on other sites

Could this be a later development. It seems to me that Tutorials running on 3.4.x should have priority for updating/converting. All the others could request support, either paid for or supply their dataset tables for building/adding to the convertor.

Share this post


Link to post
Share on other sites
On 6/23/2015, 9:48:40, Adriano Faria said:

Does anyone here has database with Tutorials from 2.3.X, 3.0.X or 3.1.X IP.Board vrsion and can share it ?

I have and only can test upgrade from 3.4.X

Would this help @Adriano Faria they are all IPB 3.0 series. Will there be a upgrade to 4.0 series?

 

Capture.JPG.3a5ee05a6028e2bc3a86b72cb54a

Edited by ZakRhyno

Share this post


Link to post
Share on other sites
1 minute ago, Adriano Faria said:

I'm working from 3.2.0 till 3.4.8. Those versions are upgradeable to IPS 4.X.

Oh so you know the numbers are the version number of the application not the IPB software that goes with it. :p Thanks for the updates.

Share this post


Link to post
Share on other sites

Hi Adriano, 

I have a problem on my forum. There was a spammer in the tutorials comments, which I deleted directly from the admin panel. His comments went unapproved and I promptly deleted them. But still I get a notification on the top that there are two comments waiting moderation. Is there something I can do to clear these notifications as they are rather annoying? See screenshot:

 

2016-01-12_22-09-00.png

Share this post


Link to post
Share on other sites
48 minutes ago, Adriano Faria said:

I don't use this version for ages... anyway, go to ACP -> tab System -> Cache Management.

See if there's a TUTORIALS tab there. If so, click in the button at the right to rebuild all caches from this app.

Thank you, it worked. I rechaced the skin, obviously that wasn't enough.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...