Jump to content

Tutorials


Adriano Faria

Recommended Posts

  • Replies 1.2k
  • Created
  • Last Reply

obvioulsy is a matter of permission.

Yes, I found the problem. I had to add the administrator group as a moderator to the categories. This setting ist a little bit hidden. Maybe you can place it a little more visible in future versions or at least give all rights to the adminsitrator group from the beginning, like it is in the forum itself.

Thanks for you quick response.

Link to comment
Share on other sites

Hello,

How can I approve tutorial for myself? I create it as Admin, after submission it says that must be reviewed by Staff and approved. I go to moderation center -> unapproved content -> Tutorials and nothing is there :S

Any clue?

You have to add your group as moderator from the category and you may want to check the Auto Post permission on category to get tutorials approved on submission.

Link to comment
Share on other sites

I am adding it as Admin Account, Moderator of all Tutorials categories with permission to auto-post and it still does not appear. Using latest version of Tutorials - I did not submit any tutorial since I upgraded from 1.5.4 to 1.5.5, this is first time and problem appeared to me :S

Link to comment
Share on other sites

It won't appear on Unapproved Content if you're not a moderator (with permission to approve/unapprove); it doesn't matter if you're admin. The app was made like that.

If you're moderator with proper permission and still can't see there, I would say that it is a cache issue. Try to rebuild the cache for the app on Cache Management.

Link to comment
Share on other sites

Nothing seems to help. My account is allowed to entire Report Center and have full permissions to moderate Tutorials. Did re-cache as suggested but did not help.

Tutorials Plugin v1.5.5 should be enabled?

This seems to do not work at all: http://scr.hu/0r7w/hea87

EDIT: I found the bug here. If category has this option enabled: Make the Description required? and you will submit tutorial without description it will pass trough submit with info that the tutorial is about to be queued and reviewed by Staff instead informing that description is required.

Link to comment
Share on other sites

EDIT: I found the bug here. If category has this option enabled: Make the Description required? and you will submit tutorial without description it will pass trough submit with info that the tutorial is about to be queued and reviewed by Staff instead informing that description is required.

Sigh... it's not only that. It's even worse. If you also didn't fill the tutorial title, happens the same thing! Actually, never 'edited' this part of posting tutorial class, so I can presume it's there since I took it, almost one year ago. Tried a quick fix but it doesn't work properly. I'll come back to this till the weekend.

Good evening. Tell me, please, how to make visible comments for guests. sad.png

I will add a fix for this when I release a new version for the issue above.

Link to comment
Share on other sites

  • 1 month later...

Hey Adriano,

We are using Amazon CloudFront as a CDN. We're having an issue in the tutorial section where the tutorial author's avatar URL is incorrect.Example: '>

In the uploads section of IP.Board we have: //OURDNS.cloudfront.net/uploads

We do NOT have a http(s) in front of the uploads path to ensure that if someone uses SSL to login to our site they will not see warning messages. Do you have any suggestion of how to fix this issue?

Thank you,

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 weeks later...

I'm not getting this error personally when viewing my site but several people on TAZ have told me they are.

"Fatal error: Call to a member function hookArticleCount() on a non-object in /home/hostwish/public_html/helpmecode.club/hooks/tutorialsArticleCount_7d7f15a8424ec7114c5f450a8c4c21c7.php on line 48".

They get that when they view topics... help?

Link to comment
Share on other sites

I'm not getting this error personally when viewing my site but several people on TAZ have told me they are.

"Fatal error: Call to a member function hookArticleCount() on a non-object in /home/hostwish/public_html/helpmecode.club/hooks/tutorialsArticleCount_7d7f15a8424ec7114c5f450a8c4c21c7.php on line 48".

They get that when they view topics... help?

​Recache your skin on Look & Feel -> Template Tools.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...