Jump to content

Tutorials


Adriano Faria

Recommended Posts

  • Replies 1.2k
  • Created
  • Last Reply

You can create a tutorial with pagination but it doesn't create blocks to export to be used elsewhere.

Yes, I've seen the BBcode for pagebreaks. The problems is that they're going away if you try to edit the tutorial. I tried to edit it so I can add at least on list with links to other pages but when I saved the tutorial the pagebreaks have gone.

Link to comment
Share on other sites

Is there any way to define the width of the sidebar?

My site is 1221px fixed width, with the forum sidebar being 270px.

The problem is that the tutorial's sidebar is 320px which makes it not consistent with the rest of the site. Where at the CSS / Templates can i define it to have only 270px of width?

Regards

Link to comment
Share on other sites

Is there any way to define the width of the sidebar?

My site is 1221px fixed width, with the forum sidebar being 270px.

The problem is that the tutorial's sidebar is 320px which makes it not consistent with the rest of the site. Where at the CSS / Templates can i define it to have only 270px of width?

Regards

bump!

Link to comment
Share on other sites

There is a problem with the lists: when using a numbered list, it doesn't show when the tutorial is posted. Even if i use one of the HTML modes.

When i edit the post, i see the list is there, but for some reason it is not shown adequately.

Link to comment
Share on other sites

Well i suppose it works, but i can't figure it out. If i include the page (between brackets) tag everytime i want a new page, they show up literally, they do no effect on the tutorial itself. (no pages at all, only a single page)

Link to comment
Share on other sites

Well i suppose it works, but i can't figure it out. If i include the page (between brackets) tag everytime i want a new page, they show up literally, they do no effect on the tutorial itself. (no pages at all, only a single page)

It's working. Example:

111111111111111111

[pagebreak]

222222222222222222222222

[pagebreak]

333333333333333333333

[pagebreak]

4444444444444444444444444444444444

Results:

SOS-1406654313-U1.png' alt='' class='ips" alt="SOS-1406654313-U1.png">

Page 2:

SOS-1406654350-U1.png' alt='' class='ips" alt="SOS-1406654350-U1.png">

Etc.

Link to comment
Share on other sites

Thank you, it works now!! I was using not the "pagebreak" bbcode but the "page".

So what is the "page" bbcode for and how can i put the title of each page as the name of each link (created on the right sidebar)?

Edit: Just figured out how to use the pagetitle :D it's working fine!

Link to comment
Share on other sites

Thank you, it works now!! I was using not the "pagebreak" bbcode but the "page".

So what is the "page" bbcode for and how can i put the title of each page as the name of each link (created on the right sidebar)?

Edit: Just figured out how to use the pagetitle :D it's working fine!

[pagetitle='Page 1']
111111111111111111
[pagebreak]
[pagetitle='Page 2']
222222222222222222222222
[pagebreak]
[pagetitle='Page 3']
333333333333333333333
[pagebreak]
[pagetitle='Page 4']
4444444444444444444444444444444444

SOS-1406656242-U1.png

Link to comment
Share on other sites

Thank you, it works now!! I was using not the "pagebreak" bbcode but the "page".

So what is the "page" bbcode for and how can i put the title of each page as the name of each link (created on the right sidebar)?

I think page was for ip.content wasn't it?

Link to comment
Share on other sites

  • 2 weeks later...

Hi, I am desperately trying to view demo of single tutorial view:

- guests do not have permission to see tutorials

-.registration with @mail.ru and @gmx.de addresses are not possible

- registration with @gmail.com is on hold, as administrator would like to prove it before

- validating users do not have permission to see tutorials

- some fields in registration form are labeled in language I do not understand (Portuguese?), so I am not able to fill them correctly

At the end, I do not like to be member of your community on sosinvision.com.br. I just want to see a demo of tutorials ;) Is there any simple to way to do it without being a full approved member of your community? Thank you!

Link to comment
Share on other sites

What can I do if Custom Fields aren't translatable? My board is for Brazilians. Blame IPS! :P

Yes, on first post of this topic there's a test account. I won't approve yours 'cause I already got the test account:

For those who wants to test the application, go to SOS Invision and use the credentials:
User: tutorial_user
Password: 111111
Category: http://forum.sosinvision.com.br/index.php?app=tutorials&cat=59

Link to comment
Share on other sites

  • 2 weeks later...

Feedback on the first couple of weeks using this: working great!

One suggestion for next update: add a notification option to know when someone posts a comment on a tutorial you've published. There is currently no way to know if we have new comments on our tutorial besides checking them all which is very unpleasant.

Link to comment
Share on other sites

  • 1 month later...

I have a problem with Tutorial. When I wrote a new tutorial as an admin, everything works fine. But when one of the users submits a tutorial, I can't see it anywhere. The user gets an info, the the turial will be reviewed, but I don't see a notice anywhere. I have the hook 'Tutorials: Queued Items' up and running, but it doesn't seem to work. Also when I switch into the category, where the user submitted the tutorial to, I also can't see it. I only see the turial numbers increasing in the backend.

The user however can see his tutorial and he sees it still under review. But I can't see it. I checked all settings and all settings are set to 'Yes' for me as admin.

How can I review the newly submitted tutorials?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...