Jump to content

Community

InvisionHQ

[HQ] Members Viewing Forums

Recommended Posts

Hi, I am getting the following thing on top of my skin, how can I avoid it from showing IPboard version 3.4.4


Also I have this problem. I hide this by 1 month ... i actual use 3.4.5

Share this post


Link to post
Share on other sites

Hi,

I am getting the following thing on top of my skin, how can I avoid it from showing


IPboard version 3.4.4

fyi

if you see (1 Viewing) en" >

rebuilding language pack from xml seems to fix it

caught it helping someone doe some php and apache updates

I am still getting the issue

(55 Viewing)

://www.facebook.com/2008/fbml">

on top of the theme

Share this post


Link to post
Share on other sites

Taking a look here on my backup, I still have the version 3.0.3, which was the version I sold to InvisionHQ... it works on IP.Board 3.4.5.

I don't know about the current version (3.0.4)... but you can download the previous version and use it while InvisionHQ didn't fix this.

Share this post


Link to post
Share on other sites

This is getting outrageous.

I just tried to PM InvisionHQ requesting my money back and this is what I see:

The following errors were found

The member InvisionHQ cannot receive any new messages

This personal message has not been sent

I'm getting really pissed off.

Share this post


Link to post
Share on other sites

I think the HQ version is acually 3.0.3. Although displayed as 3.0.4, When I install the hook it shows version 3.0.3

Adriano the hook is displaying fine for me, here is the snapshot off issue I am facing (snapshot of top left of the board)

20p0nr.png

Share this post


Link to post
Share on other sites

This is getting outrageous.

I just tried to PM InvisionHQ requesting my money back and this is what I see:

I'm getting really pissed off.

I'm out for holiday and my PM box become full... this is outrageous?

No problem, send me your paypal email so I can make you a refound.

For the other that have problem with this app:

Send me a PM with:

URL and full ACP ACCESS

Share this post


Link to post
Share on other sites

Is it possible to disable the link to the users viewing popup?

I checked the demo, and the popups overlap if you click 2 or more without closing the previous one.

Share this post


Link to post
Share on other sites

I have the same problem like some other here:

An output in the first row of my board...

curios is, that i dont have this all the time, only when some members view some boards inside my forum.

Have "Topics being viewed now" installed, too.

will send a PM for to fix this, if this is ok...

Thank you (anyway, great Mod!)

Share this post


Link to post
Share on other sites

Hello,

I just purchased and installed this on my dev forum and seems to be working fine, however, I noticed is that it only shows the (# Viewing) beside the very top level forums.. I have sub forums and sub-sub forums and I would like to see the (# Viewing) beside each forum.. any way to enable that?

Thanks

Share this post


Link to post
Share on other sites

hello,

1. it shouldnt collect windows when i click in differents lists to check who is online i can click 10 times and i got 10 windows to close, thats not nice :p and window should close on clicking background like on hovercard i suppose... and would be nice.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...