Jump to content

Community

Upload Disclaimer on IP.Downloads Categories


Recommended Posts

  • 4 months later...
  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

File Name: Upload Disclaimer on IP.Downloads Categories File Submitter: Adriano Faria File Submitted: 08 Dec 2011 File Category: Moderation Tools Supported Versions: IP.Board 3.4.x, IP.Downloads 2

finally, thanks :)

What's New in Version 1.1.1: Fixed the error with custom field I noticed (something must have changed AGAIN on Downloads) an error in custom fields with option Field MUST be completed and not l

Posted Images

  • 1 month later...
  • 4 weeks later...
  • 3 weeks later...

Still experiencing this issue -_-

What's New in Version 1.1.1:

  • Fixed the error with custom field

I noticed (something must have changed AGAIN on Downloads) an error in custom fields with option Field MUST be completed and not left empty? set to YES.

Workin fine now on LOCALHOST (with Board: 3.4.5, Downloads: 2.5.4 and PHP: 5.3.13) and on my live board (with Board: 3.4.5, Downloads: 2.5.4 and PHP: 5.3.27): http://www.screencast.com/t/am4FfcOC

Link to post
Share on other sites

What's New in Version 1.1.1:

  • Fixed the error with custom field

I noticed (something must have changed AGAIN on Downloads) an error in custom fields with option Field MUST be completed and not left empty? set to YES.

Workin fine now on LOCALHOST (with Board: 3.4.5, Downloads: 2.5.4 and PHP: 5.3.13) and on my live board (with Board: 3.4.5, Downloads: 2.5.4 and PHP: 5.3.27): http://www.screencast.com/t/am4FfcOC

Hmm, doesn't fix the issue. I did test disabling custom field, and it worked when I did. But, I obviously can't disable the custom fields I have.

Link to post
Share on other sites
  • 2 months later...

I can't install this add-on.

My /admin folder has another name on the server, so I manually uploaded /downloadsuploaddisclaimer folder to /myadminfolder/applications_addon/other/

And in Manage Applications & Modules I see no "...Applications Not Installed, you'll see Terms of Service. Click on Install link".

All I see - my default applications (System, Forums, Members, Downloads) and nothing below.

Link to post
Share on other sites
  • 2 months later...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy