Jump to content

IPB Default(Modified)


Terry - AKA Dumbledore

Recommended Posts

%7Boption%7D



File Name: IPB Default(Modified)

File Submitter: AlbusDumbledore

File Submitted: 12 Nov 2011

File Category: Other style options

Supported Versions: IP.Blog 2.6.x, IP.Board 3.4.x, IP.Calendar 3.3.x, IP.Chat 1.4.x, IP.Content 2.3.x, IP.Downloads 2.5.x, IP.Gallery 5.0.x



Proper current version zip file uploaded.


This skin is just the default skin modified to make the shadow effects more pronounced.

It is a user modified skin and as such I will be responsible for errors or issues with it.
IPB has no obligation to help with it.

If you have not installed a skin before and are unsure what to do, follow this guide:

http://community.inv...ing-a-skin-r543



[Copyright Notice]

You are allowed to use this skin free of charge.
You are not allowed to sell the skin or make profit directly from the skin.
You are not allowed to remove the copyright notice at the footer of the page or edit it in any way. You do have the right to edit any logo files and profile images.
You do not have the right to redistribute this skin set in any way.

Please respect my wishes by simply keeping the copyright intact and I will continue to release my skins.



here to download this file

Link to comment
Share on other sites

  • 1 year later...

Are there any plans to update this skin because I'm discovering that this skin is causing my site's disconnection problems. Not only that but it's creating image loading problems as well. It'd be nice to see this skin updated. Simply because it's a popular skin on my community.

Link to comment
Share on other sites

Albus, then you must have missed something but I get error messages with the two files you included. Both of the zipped files you included in your Default Modified entry display errors. One of them is for IPB 3.2.3 and the other is for 3.3.0 and they display error messages. I think you forgot to include the new version of the skin. :sad:

Link to comment
Share on other sites

:lol: At first, when you said that the file had been updated as of July, I opted to re-download it. But noticed that both zipped files you you provided registered as conflict errors. AD, thanks for uploading the proper version. Might want to ask for mt "report" of that file to be approved because I had reported it as broken.

But, thanks again for uploading the correct version. :thumbsup: :lol:

Look at it this way, if I had never said anything, you would never have noticed. :tongue:

Link to comment
Share on other sites

:lol: At first, when you said that the file had been updated as of July, I opted to re-download it. But noticed that both zipped files you you provided registered as conflict errors. AD, thanks for uploading the proper version. Might want to ask for mt "report" of that file to be approved because I had reported it as broken.

But, thanks again for uploading the correct version. :thumbsup: :lol:

Look at it this way, if I had never said anything, you would never have noticed. :tongue:

Thanks, I had forgot to upload the file.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...