Jump to content

Community

Recommended Posts

I have a custom skin and this isn't showing on my board index beneath topics. Could you possibly help me out and tell me what adjustment I need to make to get it to show? It shows on the default skin fine.



I have same problem in that color is not showing on forum index,using Ibskin Redpro skin,tried some other newer skins with same problem.
Link to post
Share on other sites
  • Replies 186
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

File Name: (TB) Group Format File Submitter: tera

You can do some tweaks to the 4.1.1 version's XML file and then import it and it'll work without issues (at least none I've noticed so far) on 3.4.3 Open the xml file and find "public function profi

New 4.1.0 version released:

Posted Images


I have same problem in that color is not showing on forum index,using Ibskin Redpro skin,tried some other newer skins with same problem.




The skins are not updated to support properly IPB 3.2.3, the group format hook requires IP.Board 3.2.3 and a properly upgraded skin to work. You'll need to contact the skinners and ask them to upgrade the skins, the fix is to use properly the userHoverCard template in the boardIndexTemplate template.
Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...
  • 1 month later...
  • 3 weeks later...

Can you please tell me how to fix below errors:


[Wed May 30 13:13:44 2012] [error] [client ] PHP Strict Standards:  Declaration of tbGfSkinProfile::profileModern() should be compatible with that of skin_profile_43::profileModern() in home/admin/sources/classes/output/publicOutput.php(3491) : eval()'d code on line 125, referer: http://fearless-assassins.com/

[Wed May 30 13:13:47 2012] [error] [client ] PHP Strict Standards:  Declaration of tbGfSkinProfile::profileModern() should be compatible with that of skin_profile_43::profileModern() in /home/admin/sources/classes/output/publicOutput.php(3491) : eval()'d code on line 125, referer: http://fearless-assassins.com/user/7641-spaceballs/[/code]

Link to post
Share on other sites

Can you please tell me how to fix below errors:




[Wed May 30 13:13:44 2012] [error] [client ] PHP Strict Standards:  Declaration of tbGfSkinProfile::profileModern() should be compatible with that of skin_profile_43::profileModern() in home/admin/sources/classes/output/publicOutput.php(3491) : eval()'d code on line 125, referer: http://fearless-assassins.com/

[Wed May 30 13:13:47 2012] [error] [client ] PHP Strict Standards:  Declaration of tbGfSkinProfile::profileModern() should be compatible with that of skin_profile_43::profileModern() in /home/admin/sources/classes/output/publicOutput.php(3491) : eval()'d code on line 125, referer: http://fearless-assassins.com/user/7641-spaceballs/[/code]




I'll take a look at that for the next version, thanks for the report. Which IP.Board version are you using btw?
Link to post
Share on other sites

FYI, the format for the last poster info in the forum view is not working.




I can't reproduce this issue, all is working fine for me on my dev board. Are you using a custom skin perhaps? If so try on the default one and see if you can reproduce.


Can you please tell me how to fix below errors:




[Wed May 30 13:13:44 2012] [error] [client ] PHP Strict Standards: Declaration of tbGfSkinProfile::profileModern() should be compatible with that of skin_profile_43::profileModern() in home/admin/sources/classes/output/publicOutput.php(3491) : eval()'d code on line 125, referer: http://fearless-assassins.com/

[Wed May 30 13:13:47 2012] [error] [client ] PHP Strict Standards: Declaration of tbGfSkinProfile::profileModern() should be compatible with that of skin_profile_43::profileModern() in /home/admin/sources/classes/output/publicOutput.php(3491) : eval()'d code on line 125, referer: http://fearless-assassins.com/user/7641-spaceballs/[/code]






Started getting a whole bunch of issues with this and things being marked as read and notifications lagging.

Support told me to give you my ticket number :smile:

801975









I've just fixed this for the next version of the hook, I still have a few things I must check/update before I can release it though. I have sent you a PM with some questions because I can't reproduce the issue.
Link to post
Share on other sites
  • 2 weeks later...

Just came across this issue on a clients 3.3.1.

If the user is a Partial User (signed up with fb/twitter), with no display name the formatted group name is placed in the place of where the name should be. This can be confusing.

Without the hook enabled: %7Boption%7D

With the hook enabled: %7Boption%7D

(ticket id #804634 for reference)

Have fun with that one :D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy