Jump to content

IPB Unlimited by IPS Themes


Tom Christian

Recommended Posts

  • Replies 145
  • Created
  • Last Reply

%7Boption%7D it was me being a plonker as usual sorry to have bothered you Tom but it just shows the quality of yourself that you rushed over to see what was wrong, a lot of skinners could learn a lot about customer relations from your good self.
Your defo top of my list for new skin purchases

1000 thx, John


PS leave this skin set as ROOT so it doesn't import bits from other skins ;)

Link to comment
Share on other sites


I like this skin, the users can make the skin any color they want but the background is a little lacking, it's always light.



If there was a way to have several backgrounds as well like Caja this would be a perfect skin.




Do you mean multiple background images etc?

I never intended for this to be any more advanced than the default ipb skin + a colour picker.

But yes, If you know a little jquery or prototype then it's pretty simple.

If you just mean the background colour then yes, you can make it light/dark via the colour picker fairly easily by tweaking two bits of CSS %7Boption%7D
Link to comment
Share on other sites


Just nipped back in to say my members luv this skin and also Luminous, both are clean and slick and work very well without being "heavy" great work Tom, well chuffed with both [img]

[/img]




Thanks for the kind comments :) Any chance you could add that to the "review system" on the skin pages :P ?

Thanks again.
Link to comment
Share on other sites

I had a problem on the test site using firefox 5 where the color picker doesn't stop. After I picked a color and when I would move my mouse up or down on the screen the color would change. I went to another page and the issue went away. I could recreate it multiple times though on any page.

Also, while it appears to save the color data it doesn't save it in the color picker. It would be nice if it started with the existing color.

Link to comment
Share on other sites


I had a problem on the test site using firefox 5 where the color picker doesn't stop. After I picked a color and when I would move my mouse up or down on the screen the color would change. I went to another page and the issue went away. I could recreate it multiple times though on any page.



Also, while it appears to save the color data it doesn't save it in the color picker. It would be nice if it started with the existing color.





Must be something your end m8 as it opens up with the last saved colour fine for me
Link to comment
Share on other sites

Installed this skin last night, noticed this morning of a weird bug in it when using the editor.
Before I installed the Unlimited skin I had your other skin Luminous installed.

I have posted two screenshots below,

  • First screenshot is taken from the Luminous skin of the editor.
  • Second screenshot is taken of the new Unlimited skin.


You can see the problems that are in the unlimited skin. Any idea on a fix?

post-131189-0-09308600-1313594835_thumb.

post-131189-0-72676700-1313594822_thumb.
Link to comment
Share on other sites

I'm sorry but I can't recommend this Skin to anyone to buy or even use.
On face value the skin looks great, but when you dig deeper its plagued with errors and compatibility issues, starting with my above post which still to this day has no reply from Tom (the maker of the skin).

Now a new issue I'm just after finding out is that IP.Chat editor box (or input box) is also screwed up (see screenshot attached)
post-131189-0-95586700-1313963948_thumb.

I was told by Michael from DevFuse that the editor box on my Video system is messed up due to a CSS issue caused by the Skin..So the skin was badly created I'm sorry to say, no matter how good or shinny it may appear to ones eye...This is a shame as it suited my site well but the errors are becoming a bit too much now.
This post like my above will most likely not be replied to by the maker Tom, maybe (and I can't confirm this) he does not know how to solve this issue and does not want to appear incompetent in anyway so he chooses to ignore it instead. As I said, that's a guess only because I seen him online countless of times since I posted the above message and no reply from him..not even a "I'll look into it"...nothing..

Conclusion: Very bad skin, lacking support. Price is low so I guess you pay for what you get!

Link to comment
Share on other sites


Installed this skin last night, noticed this morning of a weird bug in it when using the editor.


Before I installed the Unlimited skin I had your other skin Luminous installed.



I have posted two screenshots below,

  • First screenshot is taken from the Luminous skin of the editor.
  • Second screenshot is taken of the new Unlimited skin.

You can see the problems that are in the unlimited skin. Any idea on a fix?



post-131189-0-09308600-1313594835_thumb.

post-131189-0-72676700-1313594822_thumb.


I'm sorry but I can't recommend this Skin to anyone to buy or even use.


On face value the skin looks great, but when you dig deeper its plagued with errors and compatibility issues, starting with my above post which still to this day has no reply from Tom (the maker of the skin).



Now a new issue I'm just after finding out is that IP.Chat editor box (or input box) is also screwed up (see screenshot attached)


post-131189-0-95586700-1313963948_thumb.

I was told by Michael from DevFuse that the editor box on my Video system is messed up due to a CSS issue caused by the Skin..So the skin was badly created I'm sorry to say, no matter how good or shinny it may appear to ones eye...This is a shame as it suited my site well but the errors are becoming a bit too much now.


This post like my above will most likely not be replied to by the maker Tom, maybe (and I can't confirm this) he does not know how to solve this issue and does not want to appear incompetent in anyway so he chooses to ignore it instead. As I said, that's a guess only because I seen him online countless of times since I posted the above message and no reply from him..not even a "I'll look into it"...nothing..



Conclusion: Very bad skin, lacking support. Price is low so I guess you pay for what you get!




It's an 8 dollar skin so don't expect instant world class support. I'm only one person (not a skinning company) and I only have time to offer support on the weekends.

I've noted the editor bug and I will be fixing it ASAP.

A couple of bugs does not make it a bad or poorly created skin. Please be patient and these issues will be fixed in time :)
Link to comment
Share on other sites


Installed this skin last night, noticed this morning of a weird bug in it when using the editor.


Before I installed the Unlimited skin I had your other skin Luminous installed.



I have posted two screenshots below,

  • First screenshot is taken from the Luminous skin of the editor.
  • Second screenshot is taken of the new Unlimited skin.

You can see the problems that are in the unlimited skin. Any idea on a fix?



post-131189-0-09308600-1313594835_thumb.

post-131189-0-72676700-1313594822_thumb.


I can't replicate this bug on my end. Have you edited the skin at all in anyway? Done anything recently that may have triggered this?

If you can send a URL to the skin, I'll be able to check the source for any issues.

Thanks.
Link to comment
Share on other sites



I can't replicate this bug on my end. Have you edited the skin at all in anyway? Done anything recently that may have triggered this?



If you can send a URL to the skin, I'll be able to check the source for any issues.



Thanks.




No Tom, I changed nothing to cause such negitive effects on the forums editor.
Try downloading the Free 5 user IP Chat from IPS in your client area...should see the bug there

It's a nice skin Tom, I hate to type such negative remarks as I wish it worked, if it did I'd keep it for sure, but I had to buy another skin http://community.inv...on=file&id=4378 .

Which works fine...
post-131189-0-91428400-1313974466_thumb.

And the Video System which now works since I changed to the new skin...
post-131189-0-78045200-1313974559_thumb.

Tom, I suggest charging an extra $10 on your skin prices so you can put more effort into making them work! 10$ for peace of mind is well worth it to me, as I have had to redo everything I did while on your skin with my new one.
Your a great designer, I'll give you that much!
Link to comment
Share on other sites

I doubt he changed anything with the normal html code etc, to be honest to make this skin all he had to do in theroy was apply the prototype code and add css classes and id's that needed to be colorized.

For your first issue posted, if I am correct importing one skin won't mess the other one up unless you make the new one the parent style of the old one.

Link to comment
Share on other sites


I doubt he changed anything with the normal html code etc, to be honest to make this skin all he had to do in theroy was apply the prototype code and add css classes and id's that needed to be colorized.



For your first issue posted, if I am correct importing one skin won't mess the other one up unless you make the new one the parent style of the old one.




In theory is great...Lets run with some Facts though, Here we go.....

Before I installed Unlimited Skin I was using another skin made by the same creator Tom, called Luminous (search for it, you'll find it)
On said skin (Luminous) , everything worked fine.
One sunny day, possibly raining.... I decided to change my skin as I was not happy enough with my current one (Luminous) even if everything worked fine.
So I go and search the IP Marketplace and come across IPB Unlimited which looks fantastic! SOLD, I had to have it. Purchased and downloaded!

That's when all the problems started, Click back onto page 1 of this thread to read it...My new skin found here http://community.invisionpower.com/index.php?app=downloads&module=display&section=file&id=4378 , which happens to be not made by Tom...Works just fine, nothing changed..just the skin...and everything works just fine....so, to put it as clear as day...the problem IS WITH THE SKIN..That skin been the Unlimited skin
Link to comment
Share on other sites


As far as I can see it's only on your end though, what I am thinking is you may have made unlimited the parent skin of Luminous, because as far as Tom has said, he wasn't able to recreate it.




As far as you can see I'm the only one who has used the Video System or Invision power boards IP.Chat is what you mean. Indeed...

No, I uploaded correctly, I made Unlimited the default skin..and I enjoyed the problems there after...Nothing else to explain, nothing else can be the problem... Can you do the same? Install IP.Chat in a default installation of the Unlimited skin and tell me you don't have any issues with the chat box, which in turn is the edit box of the Video System.
Link to comment
Share on other sites



As far as you can see I'm the only one who has used the Video System or Invision power boards IP.Chat is what you mean. Indeed...



No, I uploaded correctly, I made Unlimited the default skin..and I enjoyed the problems there after...Nothing else to explain, nothing else can be the problem... Can you do the same? Install IP.Chat in a default installation of the Unlimited skin and tell me you don't have any issues with the chat box, which in turn is the edit box of the Video System.




Does it only happen on the video system editor & chat? What about regular topics/posts etc.

Also, I need a URL to your board so I can take a look at the source for anything dodgy. I can't help otherwise.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...