Jump to content
Invision Community

Recommended Posts

Pulse by IPS Themes



 

Share this post


Link to post
Share on other sites

After installed i get this error on frontend:

Parse error: syntax error, unexpected T_STRING in /is/htdocs/........./forum/cache/skin_cache/cacheid_9/skin_global.php on line 84




$this->functionData['globalTemplate'][$count_95ff2e945946126f453328b29d17c3f7]['array header_items'] = $array header_items;

Share this post


Link to post
Share on other sites

After installed i get this error on frontend:



Parse error: syntax error, unexpected T_STRING in /is/htdocs/........./forum/cache/skin_cache/cacheid_9/skin_global.php on line 84






$this->functionData['globalTemplate'][$count_95ff2e945946126f453328b29d17c3f7]['array header_items'] = $array header_items;




You're using the skin on 3.1.4 which is why there's an error.

This skin is for 3.2 (as the download page says). I will edit that page and make it a little more clear that this will not work with 3.1

Share this post


Link to post
Share on other sites

Great Work - Will add to the bug list now I have it installed, but it looks great! And $7... What a bargin!

Bug #1;
You have to click the "Icon"/"Image" of the search for the search to appear... If you click the button that search image is on, the bar does not appear, however the onhover effect works..
EG: The yellow on this image when you click it, does not open/close the search bar, the area in the middle does.
%7Boption%7D

Share this post


Link to post
Share on other sites

Great Work - Will add to the bug list now I have it installed, but it looks great! And $7... What a bargin!



Bug #1;


You have to click the "Icon"/"Image" of the search for the search to appear... If you click the button that search image is on, the bar does not appear, however the onhover effect works..


EG: The yellow on this image when you click it, does not open/close the search bar, the area in the middle does.


[img]

[/img]




I'll fix the bugs as they're reported. I'll wait until a few have been fixed before updating the download package though.

For this bug:

in tctc91_general.css add anywhere:


#nav_other_search {

padding: 13px 0 !important;

}


.jq_show_search {

padding: 13px !important;

}

Share this post


Link to post
Share on other sites

Excelent, that fixed it - However just noticed that this is the same for the left and right of each of the navigation items at the top (Forums, Members, Pages, Blogs, ect) %7Boption%7D

Also no hoverover text on the "Admin/ModCP" button on the top right.

Share this post


Link to post
Share on other sites

The main area's are really well worked on, and work perfectly! However when you start drilling down into the other area - they need a few touch ups %7Boption%7D





Hopefully they can be updated to match the awsomeness of the rest of the design!




I'm away from home right now. I'll take a look at this when I get back :)


Finally, a reason to go to 3.2 once its out.



I loved your previous skins Tom, but you didnt have anything like this.



Perfect! This will be the basis of my 3.2 skin,



Do you offer a copyright removal service, out of interest?




I don't at the moment. I will have to create some sort of web page where customers can purchase it. Feel free to contact me personally in the mean time about it.

Share this post


Link to post
Share on other sites

This skin aint workign with Ip.content pages:


http://nordensbilder.com/page/hjem

No images..



Gallery:



Missing images(the album boxs thing), and all over the gallery!


http://nordensbilder.com/gallery/

the "right and left" pages for files:


http://nordensbilder.com/files/


The skin doesn't even contain any templates for those Apps. Which means it uses the default templates that are used in the default skin. Do these issues happen with the default skin as well?


There seems to be some issues on ipad as well.




I don't own an iPad so I can't help with this. If you can describe the issues in as much detail as possible, along with screenshots, perhaps I may be able to help :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.