Jump to content

Community

Download: Shoutbox


Recommended Posts

  • Replies 2.9k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Wow, that was really annoying of you. I set up a bug tracker dedicated to this project I took over for the good of the community and you won't take the 2 minutes to register there so I can track this

I agree and it doesn't sounds fair and right (see this and this)... you took an APP that was free since its first version... and now wants to make money on it ? If it gives too much work (and you knew

I understand you DON'T want to update the free version but a little honesty would be appreciated here. Shoutbox DIES here! It won't work on 3.4. You made ​​it clear you're abandoning the free version,

Posted Images

Great it works. I did what you said but first need chmod 707 for cache/lang_cache/1 then under look&feel > manage language > rebuild from xml

it really work. great support thank you.

also let me ask something about difference between 777 and 707 which one is safe?

edit: newbie question

is there a way to enable shoutbox viewable in board index main page?

Link to post
Share on other sites

edit: newbie question



is there a way to enable shoutbox viewable in board index main page?




Please read the Shoutbox FAQ.


also error "no grp was passed. Please try again" the problem is when you click the url settings within the overview for shoutbox but if you go in sys settings It work properly.




It sounds like you have not installed this app properly, try uninstalling it, verifying you have properly uploaded all files, and re-install it.
Link to post
Share on other sites

I've been doing the test all day searching for solutions I dunno what else to do

I did reinstall many times, I did recac skins/modules/apps even doing the FAQ but still no luck

edit: even uploading the issues in .js files from dev and from your FAQ still it didn't work

take a look the file attach

edit:
how to resolve this problem take a look at the attached image

Link to post
Share on other sites

A Bug Report:
Edit a shout (you are redirected to the main shoutbox area). The editing works as intended
Try to post a new shout whilst still on the main shoutbox.
Instead of posting your new shout it posts the edited content again.

(Sorry if already reported)

Link to post
Share on other sites

I had shoutbox 1.2.3 and had trouble with the update. So I tried something else.

I thought I removed the shoutbox using my AdminCP. It said it was gone. I also deleted the upload folder using FTP.

Then I uploaded the file I downloaded here for shoutbox 1.3.2. Everything seemed to go well. But I now have shoutbox 1.2.3 just as before and when I check for updates, it says an update is available.

Also, should I see a tab for Shoutbox in the AdminCP when I click System Settings? It's not there, but I seem to recall that it was there a long time ago.

The shoutbox works, but it's not 1.3.2.

Any idea what I did wrong?

Link to post
Share on other sites

There was never any need to remove the app if you wanted to upgrade. All you had to do was upload the new files onto your site and click the link to upgrade. If it says you still have 1.2.3 installed, then you likely did not upload everything properly, and just re-installed the old version.

You should not see a tab in System Settings for this app, you can access it's settings from the Shoutbox option under the Other Apps menu.

Link to post
Share on other sites

I had tried to upload the new version so many times without success, so I decided to take everything out and start over.

It's working right now even though it's the older version, but I expect that sooner or later, it will stop working.

I don't know anything else to do. Maybe I could try a different FTP program. I used Cyberduck.

Link to post
Share on other sites

The contents were the admin and the public folder. Was it sufficient to upload those two?

Sorry for not being very good at this techie stuff.

A while ago, I think I loaded the entire upload folder. When I am done, there won't be an upload folder in the forum directory, huh?

Link to post
Share on other sites

Correct, you do not want to upload the upload folder, you want to upload what's inside of it. With most FTP programs, that's just a matter of dragging and dropping the contents (those admin and public folders) onto the part of the FTP program that shows your website. You need to drop them into your site's forum root directory, the same place where your conf_global.php and initdata.php files are located. There should be existing admin and public folders there, which these new folders will merge into.

When you are done, if you see a folder named 'upload' (not 'uploads' with an 's', that is a required part of IP.Board) then you didn't do it right.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy